В руководстве использованы материалы сайта OSzone.net. Применение материалов данного руководства в печатных или электронных изданиях, включая электронные статьи, должно сопровождаться указанием адреса сайта OSzone.net и имени автора.

  • Компьютерные статьи
  • Компьютерный форум
  • Каталог программного обеспечения

Список служб в Windows XP 4.6

Введение

Автор: Антон Белоусов
Последнее обновление: 02.02.2006
Версия: 4.6

Данный хелп является оффлайн версией хелпа с нашего сайта OSzone.net. Последнюю версию данного руководства можно найти по адресу: http://www.oszone.net/display.php?id=2357

Что нового?

  • Добавлено описание службы Центр обеспечения безопасности (Security Center).
  • По многочисленным просьбам добавлен список служб с сортировкой по имени сервисов в английской версии Windows XP

Полезные ссылки:

  • FAQ по Windows XP
  • FAQ по Windows 2000/2003
  • Статьи по Windows XP
  • Статьи по Windows 2003
  • Форум по Windows XP
  • Форум по Windows 2000/2003
  • Статьи компьютерной тематики
  • Компьютерный форум
  • Каталог программного обеспечения

Если у вас есть пожелания, советы, полезные данные по данному хелпу, то просьба обращаться по этому адресу.

Если вам что-то непонятно, то можете задать свой вопрос на нашем форуме: http://forum.oszone.net, там вам помогут решить все ваши проблемы. Также можете ознакомиться с материалами нашего сайта: http://www.oszone.net

Внимание: Применение материалов данного руководства в печатных или электронных изданиях, включая электронные статьи, должно сопровождаться указанием адреса сайта OSzone.net и имени автора.

Перейти к списку служб

Все вопросы вы можете задать на нашем форуме. Последнюю версию руководства вы можете найти здесь или здесь (онлайн версия).

© Все права защищены OSzone.net 2001-2005


  • Каталог программного обеспечения

Список служб в Windows XP 4.6

Список служб

Во время работы Windows XP запущено множество служб, но не все из них полезно для нормальной работы вашего компьютера. Для просмотра списка запущенных служб необходимо проделать следующее:

  1. Зайти в меню Пуск – Выполнить – ввести команду cmd
  2. В появившемся окне командной строки введите команду net start.
  3. Перед вами появится список запущенных служб

Для того, чтобы прочитать описание службы необходимо нажать на название соответствующей службы, также вы можете посмотреть ПОДРОБНУЮ информацию по всем службам (службы, необходимые для запуска другой службы, название процесса и т.д.), вот ссылка.

По этой ссылке можно найти список служб в английской версии Windows XP.

  • Подробная информация по всем службам
  • Автоматическое обновление (Automatic Updates)
  • Адаптер производительности WMI (WMI Performance Adapter)
  • Беспроводная настройка (Wireless Zero Configuration)
  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
  • Брандмауэр Windows/Общий доступ к Интернету (ICS)
  • Веб-клиент (WebClient)
  • Веб-публикации (World Wide Web Publishing)
  • Вторичный вход в систему (Secondary Logon)
  • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Диспетчер логических дисков (Logical Disk Manager)
  • Диспетчер отгрузки (Upload Manager)
  • Диспетчер очереди печати (Print Spooler)
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
  • Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)
  • Диспетчер сетевого DDE (Network DDE DSDM)
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
  • Доступ к HID-устройствам (Human Interface Device Access)
  • Журнал событий (Event Log)
  • Журналы и оповещения производительности (Performance Logs and Alerts)
  • Защищенное хранилище (Protected Storage)
  • Инструментарий управления Windows (Windows Management Instrumentation)
  • Источник бесперебойного питания (Uninterruptible Power Supply)
  • Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
  • Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)
  • Маршрутизация и удаленный доступ (Routing and Remote Access)
  • Модуль поддержки смарт-карт (Smart Card Helper)
  • Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)
  • Обозреватель компьютеров (Computer Browser)
  • Оповещатель (Alerter)
  • Определение оборудования оболочки (Shell Hardware Detection)
  • Планировщик заданий (Task Scheduler)
  • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
  • Простые службы TCP/IP (Simple TCP/IP Services)
  • Рабочая станция (Workstation)
  • Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)
  • Сетевой вход в систему (Net Logon)
  • Сетевые подключения (Network Connections)
  • Сервер (Server)
  • Сервер папки обмена (ClipBook)
  • Сервер печати TCP/IP (TCP/IP Printer Server)
  • Серийный номер переносного медиа-устройства (Portable Media Serial Number)
  • Система событий COM+ (COM+ Event System)
  • Системное приложение COM+ (COM+ System Application)
  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба восстановления системы (System Restore Service)
  • Служба времени Windows (Windows Time)
  • Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))
  • Служба индексирования (Indexing Service)
  • Служба ловушек SNMP (SNMP Trap Service)
  • Служба обнаружения SSDP (SSDP Discovery Service)
  • Служба регистрации ошибок (Error Reporting Service)
  • Служба серийных номеров переносных устройств мультимедиа
  • Служба сетевого расположения (NLA) (Network Location Awareness (NLA))
  • Служба сетевого DDE (Network DDE)
  • Служба сообщений (Messenger)
  • Служба факсов (Fax Service)
  • Служба шлюза уровня приложения (Application Layer Gateway Service)
  • Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)
  • Служба SNMP (SNMP Service)
  • Службы криптографии (Cryptographic Services)
  • Службы терминалов (Terminal Services)
  • Службы IPSEC (IPSEC Services)
  • Слушатель RIP (RIP Listener)
  • Смарт-карты (Smart Card)
  • Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)
  • Справка и поддержка (Help and Support)
  • Съемные ЗУ (Removable Storage)
  • Телефония (Telephony)
  • Темы (Themes)
  • Теневое копирование тома (Volume Shadow Copy)
  • Уведомление о системных событиях (System Event Notification)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Удаленный реестр (Remote Registry Service)
  • Узел универсальных PnP-устройств (Universal Plug and Play Device Host)
  • Управление приложениями (Application Management)
  • Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)
  • Центр обеспечения безопасности (Security Center)
  • DHCP-клиент (DHCP Client)
  • DNS-клиент (DNS Client)
  • FTP-публикации (FTP Publishing Service)
  • IIS Admin (IIS Admin)
  • Message Queuing (Message Queuing)
  • Message Queuing Triggers (Message Queuing Triggers)
  • MS Software Shadow Copy Provider (MS Software Shadow Copy Provider)
  • NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)
  • Plug and Play (Plug and Play)
  • QoS RSVP (QoS RSVP)
  • Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP))
  • Telnet (Telnet)
  • Windows Audio (Windows Audio)
  • Windows Installer (Windows Installer)

В скобках указано название службы в английской версии Windows XP.

Рекомендуемые конфигурации:

  • Конфигурация "для всех"
  • Интернет конфигурация
  • Игровая конфигурация
  • Самая урезанная конфигурация


Подробная информация по всем службам

Данный список отражает список служб на состояние системы ПОСЛЕ установки SP2.

На этой странице предоставлена довольно подробная информация по всем службам. Для того, чтобы прочитать подробное описание службы и узнать зависимости необходимо нажать на название соответствующей службы.

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название службы - Сокращенное имя службы, а также имя, которое отображается в реестре
  • Название процесса - Название службы , которой работает в фоном режиме (отображается в Диспетчере задач)
  • По умолчанию в Home - Значения, который установлены в только что установленной Windows XP Home Edition
  • По умолчанию в Pro - Значения, который установлены в только что установленной Windows XP Professional
  • В скобках указано название службы в английской версии Windows XP
  • Символы, обзначенные *, не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP
Отображаемое имя | Название службы | Название процесса | По умолчанию в Home | По умолчанию в Pro
Автоматическое обновление (Automatic Updates) | wuauserv | svchost.exe | Автоматически | Автоматически
Адаптер производительности WMI (WMI Performance Adapter) | WmiApSrv | wmiapsrv.exe | Вручную | Вручную
Беспроводная настройка (Wireless Zero Configuration) | WZCSVC | svchost.exe | Автоматически | Автоматически
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) | SharedAccess | svchost.exe | Автоматически | Автоматически
Брандмауэр Windows/Общий доступ к Интернету (ICS) | SharedAccess | svchost.exe | Автоматически | Автоматически
Веб-клиент (WebClient) | WebClient | svchost.exe | Автоматически | Автоматически
Вторичный вход в систему (Secondary Logon) | seclogon | svchost.exe | Автоматически | Автоматически
Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) | RasAuto | svchost.exe | Вручную | Вручную
Диспетчер логических дисков (Logical Disk Manager) | dmserver | svchost.exe | Вручную | Автоматически
Диспетчер отгрузки (Upload Manager) | uploadmgr | svchost.exe | Не доступна | Не доступна
Диспетчер очереди печати (Print Spooler) | Spooler | spoolsv.exe | Автоматически | Автоматически
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | RasMan | svchost.exe | Вручную | Вручную
Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) | RDSessMgr | sessmgr.exe | Вручную | Вручную
Диспетчер сетевого DDE (Network DDE DSDM) | NetDDE dsdm | netdde.exe | Отключена | Отключена
Диспетчер учетных записей безопасности (Security Accounts Manager) | SamSs | lsass.exe | Автоматически | Автоматически
Доступ к HID-устройствам (Human Interface Device Access) | HidServ | svchost.exe | Отключена | Отключена
Журнал событий (Event Log) | Eventlog | services.exe | Автоматически | Автоматически
Журналы и оповещения производительности (Performance Logs and Alerts) | SysmonLog | smlogsvc.exe | Вручную | Вручную
Защищенное хранилище (Protected Storage) | ProtectedStorage | lsass.exe | Автоматически | Автоматически
Инструментарий управления Windows (Windows Management Instrumentation) | Winmgmt | svchost.exe | Автоматически | Автоматически
Источник бесперебойного питания (Uninterruptible Power Supply) | UPS | ups.exe | Вручную | Вручную
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | TrkWks | svchost.exe | Автоматически | Автоматически
Координатор распределенных транзакций (Distributed Transaction Coordinator) | MSDTC | msdtc.exe | Вручную | Вручную
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | RpcLocator | locator.exe | Автоматически | Автоматически
Маршрутизация и удаленный доступ (Routing and Remote Access) | RemoteAccess | svchost.exe | Отключена | Отключена
Модуль поддержки смарт-карт (Smart Card Helper) | SCardDrv | SCardSvr.exe | Вручную | Вручную
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) | LmHosts | svchost.exe | Автоматически | Автоматически
Обозреватель компьютеров (Computer Browser) | Browser | svchost.exe | Автоматически | Автоматически
Оповещатель (Alerter) | Alerter | svchost.exe | Отключена | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | ShellHWDetection | svchost.exe | Автоматически | Автоматически
Планировщик заданий (Task Scheduler) | Schedule | svchost.exe | Автоматически | Автоматически
Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) | NtLmSsp | lsass.exe | Вручную | Вручную
Рабочая станция (Workstation) | lanmanworkstation | svchost.exe | Автоматически | Автоматически
Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) | Wmi | svchost.exe | Не доступна | Вручную
Сетевой вход в систему (Net Logon) | Netlogon | lsass.exe | Вручную | Вручную
Сетевые подключения (Network Connections) | Netman | svchost.exe | Вручную | Вручную
Сервер (Server) | lanmanserver | svchost.exe.exe | Автоматически | Автоматически
Сервер папки обмена (ClipBook) | ClipSrv | clipsrv.exe | Отключена | Отключена
Серийный номер переносного медиа-устройства (Portable Media Serial Number) | WmdmPmSp | svchost.exe | Автоматически | Автоматически
Система событий COM+ (COM+ Event System) | EventSystem | svchost.exe | Вручную | Вручную
Системное приложение COM+ (COM+ System Application) | COMSysApp | dllhost.exe | Вручную | Вручную
Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) | dmadmin | dmadmin.exe | Вручную | Вручную
Служба восстановления системы (System Restore Service) | srservice | svchost.exe | Автоматически | Автоматически
Служба времени Windows (Windows Time) | W32Time | svchost.exe | Автоматически | Автоматически
Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) | stisvc | svchost.exe | Вручную | Вручную
Служба индексирования (Indexing Service) | cisvc | cisvc.exe | Вручную | Вручную
Служба обнаружения SSDP (SSDP Discovery Service) | SSDPSRV | svchost.exe | Вручную | Вручную
Служба регистрации ошибок (Error Reporting Service) | ERSvc | svchost.exe | Автоматически | Автоматически
Служба серийных номеров переносных устройств мультимедиа | WmdmPmSp | svchost.exe | Вручную | Вручную
Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) | Nla | svchost.exe | Вручную | Вручную
Служба сетевого DDE (Network DDE) | NetDDE | netdde.exe | Отключена | Отключена
Служба сообщений (Messenger) | Messenger | services.exe | Отключена | Отключена
Служба факсов (Fax Service) | FAX | fxssvc.exe | Не установлена | Не установлена
Служба шлюза уровня приложения (Application Layer Gateway Service) | ALG | alg.exe | Вручную | Вручную
Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) | ImapiService | imapi.exe | Вручную | Вручную
Службы криптографии (Cryptographic Services) | CryptSvc | svchost.exe | Автоматически | Автоматически
Службы терминалов (Terminal Services) | TermService | svchost.exe | Вручную | Вручную
Службы IPSEC (IPSEC Services) | PolicyAgent | lsass.exe | Автоматически | Автоматически
Смарт-карты (Smart Card) | SCardSvr | SCardSvr.exe | Вручную | Вручную
Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) | FastUserSwitching Compatibility | svchost.exe | Вручную | Вручную
Справка и поддержка (Help and Support) | helpsvc | svchost.exe | Автоматически | Автоматически
Съемные ЗУ (Removable Storage) | NtmsSvc | svchost.exe | Вручную | Вручную
Телефония (Telephony) | TapiSrv | svchost.exe | Вручную | Вручную
Темы (Themes) | Themes | svchost.exe | Автоматически | Автоматически
Теневое копирование тома (Volume Shadow Copy) | VSS | vssvc.exe | Вручную | Вручную
Уведомление о системных событиях (System Event Notification) | SENS | svchost.exe | Автоматически | Автоматически
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | RpcSs | svchost.exe | Автоматически | Автоматически
Удаленный реестр (Remote Registry Service) | RemoteRegistry | svchost.exe | Не доступна | Автоматически
Узел универсальных PnP-устройств (Universal Plug and Play Device Host) | UPNPhost | svchost.exe | Вручную | Вручную
Управление приложениями (Application Management) | AppMgmt | svchost.exe | Вручную | Вручную
Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service) | BITS | svchost.exe | Вручную | Вручную
Центр обеспечения безопасности (Security Center) | wscsvc | svchost.exe | Автоматически | Автоматически
DHCP-клиент (DHCP Client) | Dhcp | svchost.exe | Автоматически | Автоматически
DNS-клиент (DNS Client) | Dnscache | svchost.exe | Автоматически | Автоматически
NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) | mnmsrvc | mnmsrvc.exe | Вручную | Вручную
Plug and Play (Plug and Play) | PlugPlay | services.exe | Автоматически | Автоматически
QoS RSVP (QoS RSVP) | RSVP | rsvp.exe | Вручную | Вручную
Telnet (Telnet) | TlntSvr | tlntsvr.exe | Не доступна | Вручную
Windows Audio (Windows Audio) | AudioSrv | svchost.exe | Автоматически | Автоматически
Windows Installer (Windows Installer) | MSIServer | msiexec.exe | Вручную | Вручную
Веб-публикации (World Wide Web Publishing) * | W3SVC | inetinfo.exe | Не доступна | Не установлена
Простые службы TCP/IP (Simple TCP/IP Services) * | SimpTcp | tcpsvcs.exe | Не установлена | Не установлена
Сервер печати TCP/IP (TCP/IP Printer Server) * | LPDSVC | tcpsvcs.exe | Не установлена | Не установлена
Служба ловушек SNMP (SNMP Trap Service) * | SMNPTRAP | snmptrap.exe | Не установлена | Не установлена
Служба SNMP (SNMP Service) * | SMNP | snmp.exe | Не установлена | Не установлена
Слушатель RIP (RIP Listener) * | lprip | svchost.exe | Не доступна | Не установлена
FTP-публикации (FTP Publishing Service) * | MSFTPSVC | inetinfo.exe | Не доступна | Не установлена
IIS Admin (IIS Admin) * | IISADMIN | inetinfo.exe | Не доступна | Не установлена
Message Queuing (Message Queuing) * | MSMQ | mqsvc.exe | Не доступна | Не установлена
Message Queuing Triggers (Message Queuing Triggers) * | MSMQTriggers | mqtgsvc.exe | Не доступна | Не установлена
MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) * | SwPrv | dllhost.exe | Вручную | Вручную
Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) * | SMTPSVC | inetinfo.exe | Не доступна | Не установлена


Конфигурация "для всех"

На этой странице представлена конфигурация "для всех" служб Windows XP в нашем понимании. Это система, подходит примерно 95% пользователей. Это уменьшит до минимума кол-во ошибок в логе, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название службы , которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP
Отображаемое имя | Название процесса | Зависимость | Значение
Автоматическое обновление (Automatic Updates) | svchost.exe | Нет | Автоматически
Адаптер производительности WMI (WMI Performance Adapter) | wmiapsrv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Беспроводная настройка (Wireless Zero Configuration) | svchost.exe | NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) | svchost.exe | Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | Автоматически
Веб-клиент (WebClient) | svchost.exe | WebDav Client Redirector | Отключена
Вторичный вход в систему (Secondary Logon) | svchost.exe | Нет | Отключена
Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) | svchost.exe | Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony) | Вручную
Диспетчер логических дисков (Logical Disk Manager) | svchost.exe | Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Диспетчер отгрузки (Upload Manager) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер очереди печати (Print Spooler) | spoolsv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | svchost.exe | Телефония (Telephony) | Вручную
Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) | sessmgr.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер сетевого DDE (Network DDE DSDM) | netdde.exe | AFD Networking Support Enviroment, TCP/IP Protocol Driver | Отключена
Диспетчер учетных записей безопасности (Security Accounts Manager) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Доступ к HID-устройствам (Human Interface Device Access) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Журнал событий (Event Log) | services.exe | Нет | Автоматически
Журналы и оповещения производительности (Performance Logs and Alerts) | smlogsvc.exe | Нет | Отключена
Защищенное хранилище (Protected Storage) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Инструментарий управления Windows (Windows Management Instrumentation) | svchost.exe | Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Источник бесперебойного питания (Uninterruptible Power Supply) | ups.exe | Нет | Отключена
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Координатор распределенных транзакций (Distributed Transaction Coordinator) | msdtc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Вручную
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | locator.exe | Рабочая станция (Workstation) | Вручную
Маршрутизация и удаленный доступ (Routing and Remote Access) | svchost.exe | NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Модуль поддержки смарт-карт (Smart Card Helper) | SCardSvr.exe | Нет | Отключена
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP | Отключена
Обозреватель компьютеров (Computer Browser) | svchost.exe | Сервер (Server), Рабочая станция (Workstation) | Отключена
Оповещатель (Alerter) | svchost.exe | Рабочая станция (Workstation) | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Планировщик заданий (Task Scheduler) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) | lsass.exe | Нет | Вручную
Рабочая станция (Workstation) | svchost.exe | Нет | Автоматически
Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) | svchost.exe | Нет | Вручную
Сетевой вход в систему (Net Logon) | lsass.exe | Рабочая станция (Workstation) | Отключена
Сетевые подключения (Network Connections) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Сервер (Server) | svchost.exe.exe | Нет | Отключена
Сервер папки обмена (ClipBook) | clipsrv.exe | Служба сетевого DDE (Network DDE) | Отключена
Серийный номер переносного медиа-устройства (Portable Media Serial Number) | svchost.exe | Нет | Отключена
Система событий COM+ (COM+ Event System) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Системное приложение COM+ (COM+ System Application) | dllhost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) | dmadmin.exe | Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба восстановления системы (System Restore Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Служба времени Windows (Windows Time) | svchost.exe | Нет | Отключена
Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба индексирования (Indexing Service) | cisvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба обнаружения SSDP (SSDP Discovery Service) | svchost.exe | Нет | Отключена
Служба регистрации ошибок (Error Reporting Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) | svchost.exe | Нет | Вручную
Служба сетевого DDE (Network DDE) | netdde.exe | Диспетчер сетевого DDE (Network DDE DSDM) | Отключена
Служба сообщений (Messenger) | services.exe | NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Служба факсов (Fax Service) | fxssvc.exe | Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony) | Не установлена
Служба шлюза уровня приложения (Application Layer Gateway Service) | alg.exe | Нет | Вручную
Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) | imapi.exe | Нет | Автоматически
Службы криптографии (Cryptographic Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Службы терминалов (Terminal Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Службы IPSEC (IPSEC Services) | lsass.exe | IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Смарт-карты (Smart Card) | SCardSvr.exe | Plug and Play (Plug and Play) | Отключена
Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) | svchost.exe | Службы терминалов (Terminal Services) | Вручную
Справка и поддержка (Help and Support) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Съемные ЗУ (Removable Storage) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Телефония (Telephony) | svchost.exe | Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Темы (Themes) | svchost.exe | Нет | Автоматически
Теневое копирование тома (Volume Shadow Copy) | vssvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Уведомление о системных событиях (System Event Notification) | svchost.exe | Система событий COM+ (COM+ Event System) | Автоматически
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | locator.exe | Нет | Автоматически
Удаленный реестр (Remote Registry Service) | svchost.exe | Нет | Отключена
Узел универсальных PnP-устройств (Universal Plug and Play Device Host) | svchost.exe | Служба обнаружения SSDP (SSDP Discovery Service) | Отключена
Управление приложениями (Application Management) | svchost.exe | None | Вручную
Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Центр обеспечения безопасности (Security Center) | svchost.exe | Инструментарий управления Windows (Windows Management Instrumentation), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
DHCP-клиент (DHCP Client) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver | Автоматически
DNS-клиент (DNS Client) | svchost.exe | TCP/IP Protocol Driver | Автоматически
NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) | mnmsrvc.exe | Нет | Отключена
Plug and Play (Plug and Play) | services.exe | Нет | Автоматически
QoS RSVP (QoS RSVP) | rsvp.exe | AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Telnet (Telnet) | tlntsvr.exe | Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Windows Audio (Windows Audio) | svchost.exe | Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Windows Installer (Windows Installer) | msiexec.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Веб-публикации (World Wide Web Publishing) * | W3SVC | IIS Admin (IIS Admin) | Не установлена
Простые службы TCP/IP (Simple TCP/IP Services) * | SimpTcp | AFD Networking Support Environment | Не установлена
Сервер печати TCP/IP (TCP/IP Printer Server) * | LPDSVC | Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver | Не установлена
Служба ловушек SNMP (SNMP Trap Service) * | SMNPTRAP | Журнал событий (Event Log) | Не установлена
Служба SNMP (SNMP Service) * | SMNP | Журнал событий (Event Log) | Не установлена
Слушатель RIP (RIP Listener) * | lprip | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Не установлена
FTP-публикации (FTP Publishing Service) * | MSFTPSVC | IIS Admin (IIS Admin) | Не установлена
IIS Admin (IIS Admin) * | IISADMIN | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Не установлена
Message Queuing (Message Queuing) * | MSMQ | Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server) | Не установлена
Message Queuing Triggers (Message Queuing Triggers) * | MSMQTriggers | Message Queuing (Message Queuing) | Не установлена
MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) * | SwPrv | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) * | SMTPSVC | Журнал событий (Event Log), IIS Admin (IIS Admin) | Не установлена


Игровая конфигурация

На этой странице представлена Игровая конфигурация служб Windows XP в нашем понимании. Это система, которая использует интернет через сеть, поддерживает доступ к файлам и принтерам и доставляет наслаждение от игрового процесса, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название службы , которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP
Отображаемое имя | Название процесса | Зависимость | Значение
Автоматическое обновление (Automatic Updates) | svchost.exe | Нет | Отключена
Адаптер производительности WMI (WMI Performance Adapter) | wmiapsrv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Беспроводная настройка (Wireless Zero Configuration) | svchost.exe | NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) | svchost.exe | Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | Отключена
Веб-клиент (WebClient) | svchost.exe | WebDav Client Redirector | Отключена
Вторичный вход в систему (Secondary Logon) | svchost.exe | Нет | Отключена
Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) | svchost.exe | Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony) | Отключена
Диспетчер логических дисков (Logical Disk Manager) | svchost.exe | Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер отгрузки (Upload Manager) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер очереди печати (Print Spooler) | spoolsv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | svchost.exe | Телефония (Telephony) | Отключена
Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) | sessmgr.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер сетевого DDE (Network DDE DSDM) | netdde.exe | AFD Networking Support Enviroment, TCP/IP Protocol Driver | Отключена
Диспетчер учетных записей безопасности (Security Accounts Manager) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Доступ к HID-устройствам (Human Interface Device Access) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Журнал событий (Event Log) | services.exe | Нет | Автоматически
Журналы и оповещения производительности (Performance Logs and Alerts) | smlogsvc.exe | Нет | Отключена
Защищенное хранилище (Protected Storage) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Инструментарий управления Windows (Windows Management Instrumentation) | svchost.exe | Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Источник бесперебойного питания (Uninterruptible Power Supply) | ups.exe | Нет | Отключена
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Координатор распределенных транзакций (Distributed Transaction Coordinator) | msdtc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Вручную
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | locator.exe | Рабочая станция (Workstation) | Вручную
Маршрутизация и удаленный доступ (Routing and Remote Access) | svchost.exe | NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Модуль поддержки смарт-карт (Smart Card Helper) | SCardSvr.exe | Нет | Отключена
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP | Отключена
Обозреватель компьютеров (Computer Browser) | svchost.exe | Сервер (Server), Рабочая станция (Workstation) | Отключена
Оповещатель (Alerter) | svchost.exe | Рабочая станция (Workstation) | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Планировщик заданий (Task Scheduler) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) | lsass.exe | Нет | Вручную
Рабочая станция (Workstation) | svchost.exe | Нет | Автоматически
Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) | svchost.exe | Нет | Вручную
Сетевой вход в систему (Net Logon) | lsass.exe | Рабочая станция (Workstation) | Отключена
Сетевые подключения (Network Connections) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Сервер (Server) | svchost.exe.exe | Нет | Отключена
Сервер папки обмена (ClipBook) | clipsrv.exe | Служба сетевого DDE (Network DDE) | Отключена
Серийный номер переносного медиа-устройства (Portable Media Serial Number) | svchost.exe | Нет | Отключена
Система событий COM+ (COM+ Event System) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Системное приложение COM+ (COM+ System Application) | dllhost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) | dmadmin.exe | Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба восстановления системы (System Restore Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба времени Windows (Windows Time) | svchost.exe | Нет | Отключена
Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба индексирования (Indexing Service) | cisvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба обнаружения SSDP (SSDP Discovery Service) | svchost.exe | Нет | Отключена
Служба регистрации ошибок (Error Reporting Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) | svchost.exe | Нет | Отключена
Служба сетевого DDE (Network DDE) | netdde.exe | Диспетчер сетевого DDE (Network DDE DSDM) | Отключена
Служба сообщений (Messenger) | services.exe | NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Служба факсов (Fax Service) | fxssvc.exe | Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony) | Не установлена
Служба шлюза уровня приложения (Application Layer Gateway Service) | alg.exe | Нет | Отключена
Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) | imapi.exe | Нет | Отключена
Службы криптографии (Cryptographic Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Службы терминалов (Terminal Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Службы IPSEC (IPSEC Services) | lsass.exe | IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Смарт-карты (Smart Card) | SCardSvr.exe | Plug and Play (Plug and Play) | Отключена
Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) | svchost.exe | Службы терминалов (Terminal Services) | Отключена
Справка и поддержка (Help and Support) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Съемные ЗУ (Removable Storage) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Телефония (Telephony) | svchost.exe | Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Темы (Themes) | svchost.exe | Нет | Отключена
Теневое копирование тома (Volume Shadow Copy) | vssvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Уведомление о системных событиях (System Event Notification) | svchost.exe | Система событий COM+ (COM+ Event System) | Отключена
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | locator.exe | Нет | Автоматически
Удаленный реестр (Remote Registry Service) | svchost.exe | Нет | Отключена
Узел универсальных PnP-устройств (Universal Plug and Play Device Host) | svchost.exe | Служба обнаружения SSDP (SSDP Discovery Service) | Отключена
Управление приложениями (Application Management) | svchost.exe | None | Вручную
Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Центр обеспечения безопасности (Security Center) | svchost.exe | Инструментарий управления Windows (Windows Management Instrumentation), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
DHCP-клиент (DHCP Client) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver | Автоматически
DNS-клиент (DNS Client) | svchost.exe | TCP/IP Protocol Driver | Отключена
NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) | mnmsrvc.exe | Нет | Отключена
Plug and Play (Plug and Play) | services.exe | Нет | Автоматически
QoS RSVP (QoS RSVP) | rsvp.exe | AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Telnet (Telnet) | tlntsvr.exe | Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Windows Audio (Windows Audio) | svchost.exe | Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Windows Installer (Windows Installer) | msiexec.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Веб-публикации (World Wide Web Publishing) * | W3SVC | IIS Admin (IIS Admin) | Не установлена
Простые службы TCP/IP (Simple TCP/IP Services) * | SimpTcp | AFD Networking Support Environment | Не установлена
Сервер печати TCP/IP (TCP/IP Printer Server) * | LPDSVC | Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver | Не установлена
Служба ловушек SNMP (SNMP Trap Service) * | SMNPTRAP | Журнал событий (Event Log) | Не установлена
Служба SNMP (SNMP Service) * | SMNP | Журнал событий (Event Log) | Не установлена
Слушатель RIP (RIP Listener) * | lprip | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Не установлена
FTP-публикации (FTP Publishing Service) * | MSFTPSVC | IIS Admin (IIS Admin) | Не установлена
IIS Admin (IIS Admin) * | IISADMIN | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Не установлена
Message Queuing (Message Queuing) * | MSMQ | Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server) | Не установлена
Message Queuing Triggers (Message Queuing Triggers) * | MSMQTriggers | Message Queuing (Message Queuing) | Не установлена
MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) * | SwPrv | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) * | SMTPSVC | Журнал событий (Event Log), IIS Admin (IIS Admin) | Не установлена


Интернет конфигурация

На этой странице представлена Интернет конфигурация служб Windows XP в нашем понимании. Это система, которая базируется на максимальной производительности и защиты для сети и интернета, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название службы , которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP
Отображаемое имя | Название процесса | Зависимость | Значение
Автоматическое обновление (Automatic Updates) | svchost.exe | Нет | Автоматически
Адаптер производительности WMI (WMI Performance Adapter) | wmiapsrv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Беспроводная настройка (Wireless Zero Configuration) | svchost.exe | NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) | svchost.exe | Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | Автоматически
Веб-клиент (WebClient) | svchost.exe | WebDav Client Redirector | Отключена
Вторичный вход в систему (Secondary Logon) | svchost.exe | Нет | Отключена
Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) | svchost.exe | Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony) | Вручную
Диспетчер логических дисков (Logical Disk Manager) | svchost.exe | Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер отгрузки (Upload Manager) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер очереди печати (Print Spooler) | spoolsv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | svchost.exe | Телефония (Telephony) | Автоматически
Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) | sessmgr.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер сетевого DDE (Network DDE DSDM) | netdde.exe | AFD Networking Support Enviroment, TCP/IP Protocol Driver | Отключена
Диспетчер учетных записей безопасности (Security Accounts Manager) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Доступ к HID-устройствам (Human Interface Device Access) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Журнал событий (Event Log) | services.exe | Нет | Автоматически
Журналы и оповещения производительности (Performance Logs and Alerts) | smlogsvc.exe | Нет | Отключена
Защищенное хранилище (Protected Storage) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Инструментарий управления Windows (Windows Management Instrumentation) | svchost.exe | Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Источник бесперебойного питания (Uninterruptible Power Supply) | ups.exe | Нет | Отключена
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Координатор распределенных транзакций (Distributed Transaction Coordinator) | msdtc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Вручную
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | locator.exe | Рабочая станция (Workstation) | Вручную
Маршрутизация и удаленный доступ (Routing and Remote Access) | svchost.exe | NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Модуль поддержки смарт-карт (Smart Card Helper) | SCardSvr.exe | Нет | Отключена
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP | Отключена
Обозреватель компьютеров (Computer Browser) | svchost.exe | Сервер (Server), Рабочая станция (Workstation) | Автоматически
Оповещатель (Alerter) | svchost.exe | Рабочая станция (Workstation) | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Планировщик заданий (Task Scheduler) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) | lsass.exe | Нет | Вручную
Рабочая станция (Workstation) | svchost.exe | Нет | Автоматически
Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) | svchost.exe | Нет | Вручную
Сетевой вход в систему (Net Logon) | lsass.exe | Рабочая станция (Workstation) | Отключена
Сетевые подключения (Network Connections) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Сервер (Server) | svchost.exe.exe | Нет | Автоматически
Сервер папки обмена (ClipBook) | clipsrv.exe | Служба сетевого DDE (Network DDE) | Отключена
Серийный номер переносного медиа-устройства (Portable Media Serial Number) | svchost.exe | Нет | Отключена
Система событий COM+ (COM+ Event System) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Системное приложение COM+ (COM+ System Application) | dllhost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) | dmadmin.exe | Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба восстановления системы (System Restore Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба времени Windows (Windows Time) | svchost.exe | Нет | Отключена
Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Служба индексирования (Indexing Service) | cisvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба обнаружения SSDP (SSDP Discovery Service) | svchost.exe | Нет | Отключена
Служба регистрации ошибок (Error Reporting Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) | svchost.exe | Нет | Автоматически
Служба сетевого DDE (Network DDE) | netdde.exe | Диспетчер сетевого DDE (Network DDE DSDM) | Отключена
Служба сообщений (Messenger) | services.exe | NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Служба факсов (Fax Service) | fxssvc.exe | Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony) | Не установлена
Служба шлюза уровня приложения (Application Layer Gateway Service) | alg.exe | Нет | Автоматически
Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) | imapi.exe | Нет | Автоматически
Службы криптографии (Cryptographic Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Службы терминалов (Terminal Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Службы IPSEC (IPSEC Services) | lsass.exe | IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Смарт-карты (Smart Card) | SCardSvr.exe | Plug and Play (Plug and Play) | Отключена
Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) | svchost.exe | Службы терминалов (Terminal Services) | Вручную
Справка и поддержка (Help and Support) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Съемные ЗУ (Removable Storage) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Телефония (Telephony) | svchost.exe | Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Темы (Themes) | svchost.exe | Нет | Автоматически
Теневое копирование тома (Volume Shadow Copy) | vssvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Уведомление о системных событиях (System Event Notification) | svchost.exe | Система событий COM+ (COM+ Event System) | Автоматически
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | locator.exe | Нет | Автоматически
Удаленный реестр (Remote Registry Service) | svchost.exe | Нет | Отключена
Узел универсальных PnP-устройств (Universal Plug and Play Device Host) | svchost.exe | Служба обнаружения SSDP (SSDP Discovery Service) | Отключена
Управление приложениями (Application Management) | svchost.exe | None | Вручную
Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Центр обеспечения безопасности (Security Center) | svchost.exe | Инструментарий управления Windows (Windows Management Instrumentation), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
DHCP-клиент (DHCP Client) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver | Отключена
DNS-клиент (DNS Client) | svchost.exe | TCP/IP Protocol Driver | Автоматически
NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) | mnmsrvc.exe | Нет | Отключена
Plug and Play (Plug and Play) | services.exe | Нет | Автоматически
QoS RSVP (QoS RSVP) | rsvp.exe | AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Telnet (Telnet) | tlntsvr.exe | Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Windows Audio (Windows Audio) | svchost.exe | Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Windows Installer (Windows Installer) | msiexec.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Веб-публикации (World Wide Web Publishing) * | W3SVC | IIS Admin (IIS Admin) | Не установлена
Простые службы TCP/IP (Simple TCP/IP Services) * | SimpTcp | AFD Networking Support Environment | Не установлена
Сервер печати TCP/IP (TCP/IP Printer Server) * | LPDSVC | Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver | Не установлена
Служба ловушек SNMP (SNMP Trap Service) * | SMNPTRAP | Журнал событий (Event Log) | Не установлена
Служба SNMP (SNMP Service) * | SMNP | Журнал событий (Event Log) | Не установлена
Слушатель RIP (RIP Listener) * | lprip | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Не установлена
FTP-публикации (FTP Publishing Service) * | MSFTPSVC | IIS Admin (IIS Admin) | Не установлена
IIS Admin (IIS Admin) * | IISADMIN | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Не установлена
Message Queuing (Message Queuing) * | MSMQ | Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server) | Не установлена
Message Queuing Triggers (Message Queuing Triggers) * | MSMQTriggers | Message Queuing (Message Queuing) | Не установлена
MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) * | SwPrv | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) * | SMTPSVC | Журнал событий (Event Log), IIS Admin (IIS Admin) | Не установлена


Самая урезанная конфигурация

На этой странице представлена Самая урезанная конфигурация служб Windows XP в нашем понимании. Это система, которая обеспечивают максимальную производительность. Она рассчитана на выход в интернет через сеть со статическим IP. Система не поддерживает удаленный доступ к файлам и принтерам. Многие вещи могут не работать в этой конфигурации, поэтому вы можете использовать ее на свой страх и риск, но мы не гарантируем, что это конфигурация будет работать у вас без ошибок.

Ниже приведены рекомендуемые значения служб Windows XP для данной конфигурации:

Пояснения к таблице:

  • Отображаемое имя - Это имя, которое носит служба в Панели Управления -> Администрирование -> Службы
  • Название процесса - Название службы , которой работает в фоном режиме (отображается в Диспетчере задач)
  • Зависимость - Описывают какие службы требуются для запуска данной
  • В скобках указано название службы в английской версии Windows XP
  • Символы обзначенные * не установлены в Windows XP Home & Pro, их необходимо отдельно устанавливать с диска
  • Значения Автоматически - соответствует тому, что служба автоматически включена в только что установленном Windows XP; Вручную - соответствует тому, что служба включется вручную в только что установленном Windows XP ; Отключена - соответствует тому, что служба отключена в только что установленном Windows XP
Отображаемое имя | Название процесса | Зависимость | Значение
Автоматическое обновление (Automatic Updates) | svchost.exe | Нет | Отключена
Адаптер производительности WMI (WMI Performance Adapter) | wmiapsrv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Беспроводная настройка (Wireless Zero Configuration) | svchost.exe | NDIS Usermode I/O Protocol, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) | svchost.exe | Служба шлюза уровня приложения (Application Layer Gateway Service), Сетевые подключения (Network Connections), Служба сетевого расположения (NLA) (Network Location Awareness (NLA)), Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | Отключена
Веб-клиент (WebClient) | svchost.exe | WebDav Client Redirector | Отключена
Вторичный вход в систему (Secondary Logon) | svchost.exe | Нет | Отключена
Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) | svchost.exe | Диспетчер подключений удаленного доступа (Remote Access Connection Manager), Телефония (Telephony) | Отключена
Диспетчер логических дисков (Logical Disk Manager) | svchost.exe | Plug and Play, Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер отгрузки (Upload Manager) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер очереди печати (Print Spooler) | spoolsv.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер подключений удаленного доступа (Remote Access Connection Manager) | svchost.exe | Телефония (Telephony) | Отключена
Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) | sessmgr.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Диспетчер сетевого DDE (Network DDE DSDM) | netdde.exe | AFD Networking Support Enviroment, TCP/IP Protocol Driver | Отключена
Диспетчер учетных записей безопасности (Security Accounts Manager) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Доступ к HID-устройствам (Human Interface Device Access) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Журнал событий (Event Log) | services.exe | Нет | Автоматически
Журналы и оповещения производительности (Performance Logs and Alerts) | smlogsvc.exe | Нет | Отключена
Защищенное хранилище (Protected Storage) | lsass.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Инструментарий управления Windows (Windows Management Instrumentation) | svchost.exe | Журнал событий (Event Log), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Источник бесперебойного питания (Uninterruptible Power Supply) | ups.exe | Нет | Отключена
Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Координатор распределенных транзакций (Distributed Transaction Coordinator) | msdtc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Вручную
Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) | svchost.exe | Рабочая станция (Workstation) | Отключена
Маршрутизация и удаленный доступ (Routing and Remote Access) | svchost.exe | NetBIOSGroup, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Модуль поддержки смарт-карт (Smart Card Helper) | SCardSvr.exe | Нет | Отключена
Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP | Отключена
Обозреватель компьютеров (Computer Browser) | svchost.exe | Сервер (Server), Рабочая станция (Workstation) | Отключена
Оповещатель (Alerter) | svchost.exe | Рабочая станция (Workstation) | Отключена
Определение оборудования оболочки (Shell Hardware Detection) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Планировщик заданий (Task Scheduler) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) | lsass.exe | Нет | Отключена
Рабочая станция (Workstation) | svchost.exe | Нет | Автоматически
Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) | svchost.exe | Нет | Отключена
Сетевой вход в систему (Net Logon) | lsass.exe | Рабочая станция (Workstation) | Отключена
Сетевые подключения (Network Connections) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Сервер (Server) | svchost.exe.exe | Нет | Отключена
Сервер папки обмена (ClipBook) | clipsrv.exe | Служба сетевого DDE (Network DDE) | Отключена
Серийный номер переносного медиа-устройства (Portable Media Serial Number) | svchost.exe | Нет | Отключена
Система событий COM+ (COM+ Event System) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Системное приложение COM+ (COM+ System Application) | dllhost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) | dmadmin.exe | Logical Disk Manager, Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба восстановления системы (System Restore Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба времени Windows (Windows Time) | svchost.exe | Нет | Отключена
Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба индексирования (Indexing Service) | cisvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба обнаружения SSDP (SSDP Discovery Service) | svchost.exe | Нет | Отключена
Служба регистрации ошибок (Error Reporting Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) | svchost.exe | Нет | Отключена
Служба сетевого DDE (Network DDE) | netdde.exe | Диспетчер сетевого DDE (Network DDE DSDM) | Отключена
Служба сообщений (Messenger) | services.exe | NetBIOS Interface, Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Служба факсов (Fax Service) | fxssvc.exe | Plug and Play, Print Spooler, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Телефония (Telephony) | Не установлена
Служба шлюза уровня приложения (Application Layer Gateway Service) | alg.exe | Нет | Отключена
Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) | imapi.exe | Нет | Отключена
Службы криптографии (Cryptographic Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Службы терминалов (Terminal Services) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Службы IPSEC (IPSEC Services) | lsass.exe | IPSEC driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Смарт-карты (Smart Card) | SCardSvr.exe | Plug and Play (Plug and Play) | Отключена
Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) | svchost.exe | Службы терминалов (Terminal Services) | Отключена
Справка и поддержка (Help and Support) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Съемные ЗУ (Removable Storage) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Телефония (Telephony) | svchost.exe | Plug and Play (Plug and Play), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Темы (Themes) | svchost.exe | Нет | Отключена
Теневое копирование тома (Volume Shadow Copy) | vssvc.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Уведомление о системных событиях (System Event Notification) | svchost.exe | Система событий COM+ (COM+ Event System) | Отключена
Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | locator.exe | Нет | Автоматически
Удаленный реестр (Remote Registry Service) | svchost.exe | Нет | Отключена
Узел универсальных PnP-устройств (Universal Plug and Play Device Host) | svchost.exe | Служба обнаружения SSDP (SSDP Discovery Service) | Отключена
Управление приложениями (Application Management) | svchost.exe | None | Вручную
Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service) | svchost.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Рабочая станция (Workstation) | Отключена
Центр обеспечения безопасности (Security Center) | svchost.exe | Инструментарий управления Windows (Windows Management Instrumentation), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
DHCP-клиент (DHCP Client) | svchost.exe | AFD Networking Support Environment, NetBIOS over TCP/IP, TCP/IP Protocol Driver | Отключена
DNS-клиент (DNS Client) | svchost.exe | TCP/IP Protocol Driver | Отключена
NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) | mnmsrvc.exe | Нет | Отключена
Plug and Play (Plug and Play) | services.exe | Нет | Автоматически
QoS RSVP (QoS RSVP) | rsvp.exe | AFD Networking Support Environment, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Telnet (Telnet) | tlntsvr.exe | Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), TCP/IP Protocol Driver | Отключена
Windows Audio (Windows Audio) | svchost.exe | Plug and Play, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Автоматически
Windows Installer (Windows Installer) | msiexec.exe | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Вручную
Веб-публикации (World Wide Web Publishing) * | W3SVC | IIS Admin (IIS Admin) | Не установлена
Простые службы TCP/IP (Simple TCP/IP Services) * | SimpTcp | AFD Networking Support Environment | Не установлена
Сервер печати TCP/IP (TCP/IP Printer Server) * | LPDSVC | Диспетчер очереди печати (Print Spooler), TCP/IP Protocol Driver | Не установлена
Служба ловушек SNMP (SNMP Trap Service) * | SMNPTRAP | Журнал событий (Event Log) | Не установлена
Служба SNMP (SNMP Service) * | SMNP | Журнал событий (Event Log) | Не установлена
Слушатель RIP (RIP Listener) * | lprip | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Не установлена
FTP-публикации (FTP Publishing Service) * | MSFTPSVC | IIS Admin (IIS Admin) | Не установлена
IIS Admin (IIS Admin) * | IISADMIN | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Диспетчер учетных записей безопасности (Security Accounts Manager) | Не установлена
Message Queuing (Message Queuing) * | MSMQ | Координатор распределенных транзакций (Distributed Transaction Coordinator), Message Queuing access control, Поставщик поддержки безопасности NT LM (NT LM Security Support Provider), Reliable Multicast Protocol driver, Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)), Сервер (Server) | Не установлена
Message Queuing Triggers (Message Queuing Triggers) * | MSMQTriggers | Message Queuing (Message Queuing) | Не установлена
MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) * | SwPrv | Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) | Отключена
Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)) * | SMTPSVC | Журнал событий (Event Log), IIS Admin (IIS Admin) | Не установлена


Автоматическое обновление (Automatic Updates)

Если у вас нет постоянного соединения с Интернетом, или если вы хотите контролировать всё, что делает ваш компьютер, то обновлять программное обеспечение, входящее в состав Windows XP, можно и вручную. Однако, рекомендуется оставить значение Автоматически, чтобы операционная система автоматически скачивала обновления.

Название службы: wuauserv
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Автоматическое обновление (Automatic Updates):

  • Никакие

Какие сервисы требуют работу службы Автоматическое обновление (Automatic Updates) для нормального функционирования:

  • Никакие

Подробная информация по всем службам


Адаптер производительности WMI (WMI Performance Adapter)

Предоставляет информацию о библиотеках производительности от поставщиков WMI HiPerf.

Название службы: WmiApSrv
Название процесса: wmiapsrv.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Адаптер производительности WMI (WMI Performance Adapter):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Адаптер производительности WMI (WMI Performance Adapter) для нормального функционирования:

  • Никакие


Беспроводная настройка (Wireless Zero Configuration)

Предоставляет автоматическую настройку 802.11 адаптеров. Если к компьютеру не подключено адаптеров беспроводной связи, то рекомендуется отключить данную службу для экономии системных ресурсов.

Название службы: WZCSVC
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Беспроводная настройка (Wireless Zero Configuration):

  • NDIS Usermode I/O Protocol
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Беспроводная настройка (Wireless Zero Configuration) для нормального функционирования

  • Никакие


Брандмауэр Windows/Общий доступ к Интернету (ICS)

До выхода SP2 данная служба называлась Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)

Обеспечивает поддержку служб трансляции адресов, адресации и разрешения имен или предотвращает вторжение служб в домашней сети или сети небольшого офиса. Позволяет тонко настроить фильтрацию сетевого траффика. Если вы используете файерволл сторонних производителей (Outpost firewall, Norton Personal Firewall, ZoneAlarm и т.п.), то необходимо отключить данную службу.

Название службы: SharedAccess
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing):

  • Служба шлюза уровня приложения (Application Layer Gateway Service)
  • Сетевые подключения (Network Connections)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Служба сетевого расположения (NLA) (Network Location Awareness (NLA))
    • AFD Networking Support Environment
    • NetBIOS over TCP/IP
      • TCP/IP Protocol Driver
        • IPSEC driver
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play (Plug and Play)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) для нормального функционирования:

  • Никакие


Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)

C выходом SP2 данная служба была переименована в Брандмауэр Windows/Общий доступ к Интернету (ICS)

Обеспечивает поддержку служб трансляции адресов, адресации и разрешения имен или предотвращает вторжение служб в домашней сети или сети небольшого офиса. Позволяет тонко настроить фильтрацию сетевого траффика. Если вы используете файерволл сторонних производителей (Outpost firewall, Norton Personal Firewall, ZoneAlarm и т.п.), то необходимо отключить данную службу.

Название службы: SharedAccess
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing):

  • Служба шлюза уровня приложения (Application Layer Gateway Service)
  • Сетевые подключения (Network Connections)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Служба сетевого расположения (NLA) (Network Location Awareness (NLA))
    • AFD Networking Support Environment
    • NetBIOS over TCP/IP
      • TCP/IP Protocol Driver
        • IPSEC driver
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play (Plug and Play)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing) для нормального функционирования:

  • Никакие


Веб-клиент (WebClient)

Позволяет Windows-программам создавать, получать доступ и изменять файлы, хранящиеся в Интернете. Если эта служба остановлена, эти функции не доступны. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Название службы: WebClient
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключено
Вход от имени: Локальная служба

Какие сервисы нужны для нормального функционирования службы Веб-клиент (WebClient):

  • WebDav Client Redirector

Какие сервисы требуют работу службы Веб-клиент (WebClient) для нормального функционирования:

  • Никакие


Веб-публикации (World Wide Web Publishing)

Обеспечивает связь и администрирование веб-узла с помощью оснастки IIS.

Название службы: seclogon
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Недоступна
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Веб-публикации (World Wide Web Publishing):

  • IIS Admin (IIS Admin)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Веб-публикации (World Wide Web Publishing) для нормального функционирования:

  • Никакие


Вторичный вход в систему (Secondary Logon)

Позволяет запускать процессы от имени другого пользователя. Если эта служба остановлена, этот тип регистрации пользователя недоступен.

Название службы: seclogon
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Вторичный вход в систему (Secondary Logon):

  • Никакие

Какие сервисы требуют работу службы Вторичный вход в систему (Secondary Logon) для нормального функционирования:

  • Никакие


Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)

Создает подключение к удаленной сети, когда программа обращается к удаленному DNS- или NetBIOS-имени или адресу. Данная служба может быть необходима для функционирования вашего Интернет соединения. Попробуйте отключить ее, если у вас перестал работать Интернет, то верните значение службы в Автоматически. Имейте ввиду, что данная служба может потребоваться для некоторых прямых подключений или DSL-подключений.

Название службы: RasAuto
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager):

  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Телефония (Telephony)
      • Plug and Play (Plug and Play)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Телефония (Telephony)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager) для нормального функционирования:

  • Никакие


Диспетчер логических дисков (Logical Disk Manager)

Обнаружение и наблюдение за новыми жесткими дисками и передача информации о томах жестких дисков службе управления диспетчера логических дисков. Если эта служба остановлена, состояние динамических дисков и информация о конфигурации может оказаться устаревшей. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены.

Название службы: dmserver
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Диспетчер логических дисков (Logical Disk Manager):

  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Диспетчер логических дисков (Logical Disk Manager) для нормального функционирования:

  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)


Диспетчер отгрузки (Upload Manager)

Данная служба будет удалена после установки SP2.

Управляет синхронной и асинхронной передачей файлов между клиентами и серверами в сети. Если эта служба остановлена, синхронная и асинхронная передача файлов между клиентами и серверами в сети не будет выполняться.

Название службы: uploadmgr
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Диспетчер отгрузки (Upload Manager):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Диспетчер отгрузки (Upload Manager) для нормального функционирования:

  • Никакие


Диспетчер очереди печати (Print Spooler)

Загружает в память файлы для последующей печати. Если вы не используете печать и у вас в системе не установлено ни одного принтера, то отключите данную службу.

Название службы: Spooler
Название процесса: spoolsv.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Диспетчер очереди печати (Print Spooler):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Диспетчер очереди печати (Print Spooler) для нормального функционирования:

  • Служба факсов (Fax Service)
  • TCP/IP Printer Server


Диспетчер подключений удаленного доступа (Remote Access Connection Manager)

Создает сетевое подключение. Данная служба необходима, если вы используете общий доступ к Интернету. Попробуйте отключить ее, если у вас перестал работать интернет, то верните значение службы в Автоматически. Имейте ввиду, что данная служба может потребоваться для некоторых прямых подключений или DSL-подключений.

Название службы: RasMan
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Диспетчер подключений удаленного доступа (Remote Access Connection Manager):

  • Телефония (Telephony)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Диспетчер подключений удаленного доступа (Remote Access Connection Manager) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
  • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)


Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)

Управляет возможностями удаленного помощника. После остановки данной службы удаленный помощник будет недоступен. Если вам не нужна данная служба, то просто отключите ее. В режиме бездействия данная служба занимает от 3.4 до мб оперативной памяти.

Название службы: RDSessMgr
Название процесса: sessmgr.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager) для нормального функционирования:

  • Никакие


Диспетчер сетевого DDE (Network DDE DSDM)

Управляет сетевыми общими ресурсами динамического обмена данными (DDE). Если эта служба остановлена, сетевые общие ресурсы DDE не будут доступны. Я не нашел применения данной службы. Если вы не используете Сервер папки обмена (ClipBook), то отключите данную службу.

Название службы: NetDDE dsdm
Название процесса: netdde.exe
По умолчанию в Windows XP Home: Отключена
По умолчанию в Windows XP Pro: Отключена
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Диспетчер сетевого DDE (Network DDE DSDM):

  • Никакие

Какие сервисы требуют работу службы Диспетчер сетевого DDE (Network DDE DSDM) для нормального функционирования:

  • Служба сетевого DDE (Network DDE)
    • Сервер папки обмена (ClipBook)


Диспетчер учетных записей безопасности (Security Accounts Manager)

Хранит информацию о безопасности для учетной записи локального пользователя.

Без этой службы не будет работать служба IIS Admin (IIS Admin). Если вы не делали никаких изменений в локальной политике безопасности (gpedit.msc), то можете отключить данную службу. Если же вы делали изменения в локальной политике безопасности и отключите данную службу, то все изменения, которые вы делали, перестанут работать. Поэтому я рекомендую оставить режим запуска этой службы по умолчанию, то есть Автоматически.

Название службы: SamSs
Название процесса: lsass.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Диспетчер учетных записей безопасности (Security Accounts Manager):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Диспетчер учетных записей безопасности (Security Accounts Manager) для нормального функционирования:

  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
    • Message Queuing
      • Message Queuing Trigg
  • IIS Admin
    • FTP Publishing Service
    • Simple Mail Transport Protocol (SMTP)
    • World Wide Web Publishing Service


Доступ к HID-устройствам (Human Interface Device Access)

Обеспечивает универсальный доступ к HID-устройствам (Human Interface Devices), который активизирует и поддерживает использование заранее определенных клавиш быстрого вызова на клавиатуре, устройствах управления или иных устройствах мультимедиа. Если эта служба остановлена, клавиши быстрого вызова, управляемые этой службой, не будут работать. Вы можете не иметь проблем с внешними устройствами при отключении этой службы. Если же какая-нибудь "уникальная" функция вашего устройства перестанет работать, то измените значение на "Автоматически".

Название службы: HidServ
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Отключена
По умолчанию в Windows XP Pro: Отключена
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Доступ к HID-устройствам (Human Interface Device Access):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Доступ к HID-устройствам (Human Interface Device Access) для нормального функционирования:

  • Никакие


Журнал событий (Event Log)

Обеспечивает поддержку сообщений журналов событий, выдаваемых Windows-программами и компонентами системы, и просмотр этих сообщений. Эта служба не может быть остановлена. C помощью данной службы можно посмотреть какие программы "вылетают" при работе операционной системы, очень полезный инструмент для опытного пользователя.

Название службы: Eventlog
Название процесса: services.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Журнал событий (Event Log):

  • Никакие

Какие сервисы требуют работу службы Журнал событий (Event Log) для нормального функционирования:

  • Никакие


Журналы и оповещения производительности (Performance Logs and Alerts)

Управляет сбором данных о производительности с локального или удаленных компьютеров, выполняемым на основе заданного расписания, и обеспечивает запись этих данных в журналы или инициирует оповещение. Если эта служба остановлена, данные о производительности не собираются.

Название службы: SysmonLog
Название процесса: smlogsvc.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Сетевая служба

Какие сервисы нужны для нормального функционирования службы Журналы и оповещения производительности (Performance Logs and Alerts):

  • Никакие

Какие сервисы требуют работу службы Журналы и оповещения производительности (Performance Logs and Alerts) для нормального функционирования:

  • Никакие


Защищенное хранилище (Protected Storage)

Обеспечивает защищенное хранение секретных данных, таких, как закрытые ключи, для предотвращения несанкционированного доступа служб, процессов или пользователей. Позволяет сохранять локальные пароли или веб-информацию (автозаполнение). По умолчанию данная служба включена в автоматическом режиме. Но из соображений безопасности я рекомендую отключить ее. С другой стороны, данная служба может вам понадобиться при работе с зашифрованными данными и ключами от различных программ, в таком случае верните службу в значение Автоматически. Если вы сохраняете пароли в Outlook Express`е, подключениях к Интернету по модему или через контроллер домена, что требует идентификации, то оставьте службу в режиме Автоматически.

Название службы: ProtectedStorage
Название процесса: lsass.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Защищенное хранилище (Protected Storage):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Защищенное хранилище (Protected Storage) для нормального функционирования:

  • Никакие


Инструментарий управления Windows (Windows Management Instrumentation)

Предоставляет общий интерфейс и объектную модель для доступа к информации об управлении операционной системой, устройствами, приложениями и службами. После остановки данной службы многие Windows-приложения могут работать некорректно.

Название службы: Winmgmt
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Инструментарий управления Windows (Windows Management Instrumentation):

  • Журнал событий (Event Log)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Инструментарий управления Windows (Windows Management Instrumentation) для нормального функционирования:

  • Никакие


Источник бесперебойного питания (Uninterruptible Power Supply)

Управляет работой источников бесперебойного питания (ИБП), подключенных к компьютеру.

Название службы: UPS
Название процесса: ups.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Источник бесперебойного питания (Uninterruptible Power Supply):

  • Никакие

Какие сервисы требуют работу службы Источник бесперебойного питания (Uninterruptible Power Supply) для нормального функционирования:

  • Никакие


Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)

Поддерживает связи NTFS-файлов, перемещаемых в пределах компьютера или между компьютерами в домене.

Название службы: TrkWks
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Клиент отслеживания изменившихся связей (Distributed Link Tracking Client):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Клиент отслеживания изменившихся связей (Distributed Link Tracking Client) для нормального функционирования:

  • Никакие


Координатор распределенных транзакций (Distributed Transaction Coordinator)

Координация транзакций, охватывающих несколько диспетчеров ресурсов, таких как базы данных, очереди сообщений и файловые системы. Если данная служба остановлена, такие транзакции выполнены не будут. Данная служба необходима для работы службы Message Queuing. Также вы можете обнаружить сообщения об отключении данной службы в Журнале событий. Данная служба может быть необходима для приложений .NET в будущем.

Название службы: MSDTC
Название процесса: msdtc.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Сетевая служба

Какие сервисы нужны для нормального функционирования службы Координатор распределенных транзакций (Distributed Transaction Coordinator):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Координатор распределенных транзакций (Distributed Transaction Coordinator) для нормального функционирования:

  • Message Queuing
    • Message Queuing Triggers


Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)

Обеспечивает сопоставление конечных точек и иных служб RPC.

Я ни разу не видел необходимости в использовании этой службы, поэтому рекомендую ее отключить, так как она использует 1.2 Мб оперативной памяти. Если же после отключения данной службы у вас появились проблемы при работе с сетью, то измените значение службы на Вручную.

Название службы: RpcLocator
Название процесса: locator.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator):

  • Рабочая станция (Workstation)

Какие сервисы требуют работу службы Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator) для нормального функционирования:

  • Никакие


Маршрутизация и удаленный доступ (Routing and Remote Access)

Данная служба предлагает услуги маршрутизации организациям в локальной и глобальной сетях. Данная служба необходима, если вы хотите разрешить входящие подключения к вашему компьютеру с помощью модема (или других устройств) для получения доступа к вашей локальной сети. Я рекомендую отключить данную службу для повышения безопасности.

Название службы: RemoteAccess
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Отключена
По умолчанию в Windows XP Pro: Отключена
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Маршрутизация и удаленный доступ (Routing and Remote Access):

  • NetBIOSGroup
    • NetBIOS Interface
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Маршрутизация и удаленный доступ (Routing and Remote Access) для нормального функционирования:

  • Никакие


Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)

Включает поддержку службы NetBIOS через TCP/IP (NetBT) и разрешения NetBIOS-имен в адреса. Данная служба необходима для нормальной поддержки NetBIOS через TCP/IP. Если ваша сеть не использует NetBIOS или WINS, то отключите данную службу.

Название службы: LmHosts
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная служба

Какие сервисы нужны для нормального функционирования службы Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service):

  • AFD Networking Support Environment
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver

Какие сервисы требуют работу службы Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service) для нормального функционирования:

  • Никакие


Модуль поддержки смарт-карт (Smart Card Helper)

Обеспечивает поддержку для старых устройств чтения смарт-карт (без PnP). Если эта служба остановлена, на этом компьютере не будут поддерживаться старые устройства чтения смарт-карт.

Данная служба используется для поддержки локальной или сетевой авторизации через смарт-карты. Если вы не используете смарт-карты, то смело можете отключать данную службу.

Название службы: SCardDrv
Название процесса: SCardSvr.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная служба

Какие сервисы нужны для нормального функционирования службы Модуль поддержки смарт-карт (Smart Card Helper):

  • Никакие

Какие сервисы требуют работу службы Модуль поддержки смарт-карт (Smart Card Helper) для нормального функционирования:

  • Никакие


Обозреватель компьютеров (Computer Browser)

Обслуживает список компьютеров в сети и выдает его программам по запросу. Если служба остановлена, список не будет создан или обновлен. Данную службу можно не запускать в домашних условиях. Вам будут доступны все действия, которые вы делали раньше. В большой сети один компьютер именуется главным, а остальные резервными. Резервные сообщают каждые 12 минут, что они доступны, чтобы принять на себе роль главного, если это потребуется. Никаких проблем не будет, если вы отключите эту службу на всех компьютерах кроме одного.

Название службы: Browser
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Обозреватель компьютеров (Computer Browser):

  • Сервер (Server)
  • Рабочая станция (Workstation)

Какие сервисы требуют работу службы Обозреватель компьютеров (Computer Browser) для нормального функционирования:

  • Никакие


Оповещатель (Alerter)

Посылает выбранным пользователям и компьютерам административные оповещения. Если служба остановлена, программа, использующая административные оповещения их не получит. При обычных условиях эта служба не нужна.

Название службы: Alerter
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Отключена
По умолчанию в Windows XP Pro: Отключена
Рекомендуемое значение: Отключена
Вход от имени: Локальная служба

Какие сервисы нужны для нормального функционирования службы Оповещатель (Alerter):

  • Рабочая станция (Workstation)

Какие сервисы требуют работу службы Оповещатель (Alerter) для нормального функционирования:

  • Никакие


Определение оборудования оболочки (Shell Hardware Detection)

Служит для автозапуска оборудования: CD-ROM и т.д.

Название службы: ShellHWDetection
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Определение оборудования оболочки (Shell Hardware Detection):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Определение оборудования оболочки (Shell Hardware Detection) для нормального функционирования:

  • Никакие


Планировщик заданий (Task Scheduler)

Позволяет выполнять программы в назначенное время. Если вы не собираетесь использовать назначенные задания, то отключите данную службу.

Название службы: Scheduler
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Планировщик заданий (Task Scheduler):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Планировщик заданий (Task Scheduler) для нормального функционирования:

  • Никакие


Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)

Обеспечивает безопасность программам, использующим удаленные вызовы процедур (RPC) через транспорты, отличные от именованных каналов. Управляет локальной системной информацией о безопасности на компьютере. Вам необходима данная служба при использовании Message Queuing или Telnet сервера.

Название службы: NtLmSsp
Название процесса: lsass.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Поставщик поддержки безопасности NT LM (NT LM Security Support Provider):

  • Никакие

Какие сервисы требуют работу службы Поставщик поддержки безопасности NT LM (NT LM Security Support Provider) для нормального функционирования:

  • Message Queuing
    • Message Queuing Triggers
  • Telnet (Telnet)


Простые службы TCP/IP (Simple TCP/IP Services)

Поддержка служб TCP/IP, таких как Character Generator, Daytime, Discard, Echo, и Quote of the Day.

Название службы: SimpTcp
Название процесса: tcpsvcs.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Простые службы TCP/IP (Simple TCP/IP Services):

  • AFD Networking Support Environment

Какие сервисы требуют работу службы Простые службы TCP/IP (Simple TCP/IP Services) для нормального функционирования:

  • Никакие


Рабочая станция (Workstation)

Обеспечивает поддержку сетевых подключений и связь. Данная служба нужна для подключения локального компьютера на удаленный компьютер. Многие службы требуют работу данного сервиса для нормального функционирования, поэтому рекомендую оставить данную службу в режиме Автоматически.

Название службы: lanmanworkstation
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Рабочая станция (Workstation):

  • Никакие

Какие сервисы требуют работу службы Рабочая станция (Workstation) для нормального функционирования:

  • Оповещатель (Alerter)
  • Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)
  • Обозреватель компьютеров (Computer Browser)
  • Служба сообщений (Messenger)
  • Сетевой вход в систему (Net Logon)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))


Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)

Обеспечивает обмен управляющей информацией с устройствами.

Название службы: Wmi
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Недоступна
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Расширения драйверов WMI (Windows Management Instrumentation Driver Extension):

  • Никакие

Какие сервисы требуют работу службы Расширения драйверов WMI (Windows Management Instrumentation Driver Extension) для нормального функционирования:

  • Никакие


Сервер (Server)

Обеспечивает поддержку общий доступ к файлам, принтерам и именованным каналам для данного компьютера через сетевое подключение. Если служба остановлена, такие функции не удастся выполнить. Данная служба используется для открытия на доступ ваших файлов и принтеров, а также для работы сервиса Message Queuing. Вы можете отключить эту службу для дополнительной безопасности, если у вас нет необходимости открывать доступ к вашим файлам и принтерам.

Название службы: lanmanserver
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Сервер (Server):

  • Никакие

Какие сервисы требуют работу службы Сервер (Server) для нормального функционирования:

  • Обозреватель компьютеров (Computer Browser)
  • Message Queuing
    • Message Queuing Triggers


Сервер папки обмена (ClipBook)

Позволяет просматривать страницы папок обмена удаленных компьютеров. Если эта служба остановлена, программа просмотра страниц папок обмена не может обмениваться информацией с удаленными компьютерами. Эта служба не очень нужна в домашних условиях, поэтому ее можно отключить. Потребляет она около 1.3 Мб памяти.

Название службы: ClipSrv
Название процесса: clipsrv.exe
По умолчанию в Windows XP Home: Отключена
По умолчанию в Windows XP Pro: Отключена
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Сервер папки обмена (ClipBook):

  • Служба сетевого DDE (Network DDE)
    • Диспетчер сетевого DDE (Network DDE DSDM)

Какие сервисы требуют работу службы Сервер папки обмена (ClipBook) для нормального функционирования:

  • Никакие


Сервер печати TCP/IP (TCP/IP Printer Server)

Поддержка для службы печати протокола Line Printer на основе TCP/IP.

Название службы: LPDSVC
Название процесса: tcpsvcs.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Сервер печати TCP/IP (TCP/IP Printer Server):

  • Диспетчер очереди печати (Print Spooler)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие сервисы требуют работу службы Сервер печати TCP/IP (TCP/IP Printer Server) для нормального функционирования:

  • Никакие


Серийный номер переносного медиа-устройства (Portable Media Serial Number)

C выходом SP2 данная служба была переименована в Служба серийных номеров переносных устройств мультимедиа

Получает серийные номера всех переносных медиа-устройств, подключенных к системе.

Название службы: WmdmPmSp
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Серийный номер переносного медиа-устройства (Portable Media Serial Number):

  • Никакие

Какие сервисы требуют работу службы Серийный номер переносного медиа-устройства (Portable Media Serial Number) для нормального функционирования:

  • Никакие


Сетевой вход в систему (Net Logon)

Поддерживает сквозную идентификацию событий входа учетной записи для компьютеров домена. Данная служба используется для входа в контроллер домена. Данная служба не нужна в домашних условиях или в условиях домашних сетей, поэтому можете ее отключить.

Название службы: Netlogon
Название процесса: lsass.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Сетевой вход в систему (Net Logon):

  • Рабочая станция (Workstation)

Какие сервисы требуют работу службы Сетевой вход в систему (Net Logon) для нормального функционирования:

  • Никакие


Сетевые подключения (Network Connections)

Управляет объектами папки Сеть и удаленный доступ к сети, отображающей свойства локальной сети и подключений удаленного доступа. Данная служба необходима для поддержки сетевых соединений. Отключите данную службу, если ваш компьютер находится ВНЕ СЕТИ. Если после отключения данной службы у вас появились проблемы с сетевыми подключениями, то поставьте значение в Автоматически.

Примечание: Если вы отключите данную службу, то у вас больше в системном трее не будет появляться значок соединения (2 мониторчика) даже для модемных соединений.

Название службы: Netman
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Сетевые подключения (Network Connections):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Сетевые подключения (Network Connections) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)


Система событий COM+ (COM+ Event System)

Поддержка службы уведомления о системных событиях (SENS), обеспечивающей автоматическое распространение событий подписавшимся компонентам COM. Если данная служба остановлена, SENS будет закрыта и не сможет предоставлять уведомления входа и выхода.

Название службы: EventSystem
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Система событий COM+ (COM+ Event System):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Система событий COM+ (COM+ Event System) для нормального функционирования:

  • Уведомление о системных событиях (System Event Notification)


Системное приложение COM+ (COM+ System Application)

Управление настройкой и отслеживанием компонентов COM+. Если данная служба остановлена, большинство компонентов COM+ не будет работать правильно.

Название службы: COMSysApp
Название процесса: dllhost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Системное приложение COM+ (COM+ System Application):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Системное приложение COM+ (COM+ System Application) для нормального функционирования:

  • Никакие


Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)

Данная служба осуществляет управление записью компакт-дисков с помощью IMAPI (Image Mastering Applications Programming Interface). Если эта служба остановлена, то компьютер не может записывать компакт-диски. Вы можете установить значение В ручную, тогда служба будет запускаться в тот момент, когда вы будете записывать диск, а потом отключаться. Если же у вас начнут возникать проблемы с записью дисков после установки значения Вручную, то измените значение на Автоматически. Данная служба занимает около 1.6 мб в оперативной памяти в режиме бездействия.

Название службы: ImapiService
Название процесса: imapi.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service):

  • Никакие

Какие сервисы требуют работу службы Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service) для нормального функционирования:

  • Никакие


Служба SNMP (SNMP Service)

Включает агентов, производящих наблюдение за работой сетевых устройств и выводит результаты на рабочую станцию сетевой консоли.

Название службы: SMNP
Название процесса: snmp.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба SNMP (SNMP Service):

  • Журнал событий (Event Log)

Какие сервисы требуют работу службы Служба SNMP (SNMP Service) для нормального функционирования:

  • Никакие


Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)

Выполняет настройку жестких дисков и томов. Эта служба выполняется только во время процессов настройки конфигурации, а затем останавливается. Данная служба необходима для запуска оснастки Управление дисками для динамических разделов.

Название службы: dmadmin
Название процесса: dmadmin.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service):

  • Диспетчер логических дисков (Logical Disk Manager)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service) для нормального функционирования:

  • Никакие


Служба восстановления системы (System Restore Service)

Выполняет функции восстановления системы. Чтобы остановить данную службу, следует отключить восстановление системы на вкладке Восстановление системы, в которую можно попасть, нажав правой кнопкой мыши на ярлыке Мой компьютер на рабочем столе и выбрав пункт Свойства.

Примечание: Крайне не рекомендуется отключать восстановление системы, так как в случае сбоя в работе компьютера вы не сможете вернуться к работоспособному состоянию.

Название службы: srservice
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба восстановления системы (System Restore Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Служба восстановления системы (System Restore Service) для нормального функционирования:

  • Никакие


Служба времени Windows (Windows Time)

Управляет синхронизацией даты и времени на всех клиентах и серверах в сети. Если эта служба остановлена, синхронизация даты и времени не будет доступна.

Название службы: W32Time
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба времени Windows (Windows Time):

  • Никакие

Какие сервисы требуют работу службы Служба времени Windows (Windows Time) для нормального функционирования:

  • Никакие


Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))

Обеспечивает службы получения изображений со сканеров и цифровых камер.

Название службы: stisvc
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA)) для нормального функционирования:

  • Никакие


Служба индексирования (Indexing Service)

Индексирует содержимое и свойства файлов на локальном и удаленных компьютерах, обеспечивает быстрый доступ к файлам с помощью гибкого языка запросов. Эта служба является одним из главных "пожирателей" ресурсов. Она занимает в памяти от 500 кб до 2 Мб в неактивном состоянии, не говоря уже о количестве памяти и ресурсах процессора, используемых при индексировании дисков. Система индексирования может включиться не только во время простоя компьютера, но и во время игр. Если ваш компьютер начинает иногда "подтормаживать", то данная служба может являться причиной этого.

Название службы: cisvc
Название процесса: cisvc.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба индексирования (Indexing Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Служба индексирования (Indexing Service) для нормального функционирования:

  • Никакие


Служба ловушек SNMP (SNMP Trap Service)

Принимает сообщения перехвата, созданные локальными или удаленными агентами SNMP и пересылает их программам управления SNMP, запущенными на этом компьютере.

Название службы: SMNPTRAP
Название процесса: snmptrap.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба ловушек SNMP (SNMP Trap Service):

  • Журнал событий (Event Log)

Какие сервисы требуют работу службы Служба ловушек SNMP (SNMP Trap Service) для нормального функционирования:

  • Никакие


Служба обнаружения SSDP (SSDP Discovery Service)

Данная служба включает обнаружение UPnP-устройств в домашней сети. Однако, необходимость данного сервиса в домашних условиях вызывает большое сомнение.

Название службы: SSDPSRV
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная служба

Какие сервисы нужны для нормального функционирования службы Служба обнаружения SSDP (SSDP Discovery Service):

  • Никакие

Какие сервисы требуют работу службы Служба обнаружения SSDP (SSDP Discovery Service) для нормального функционирования:

  • Узел универсальных PnP-устройств (Universal Plug and Play Device Host)


Служба регистрации ошибок (Error Reporting Service)

Позволяет регистрировать ошибки для служб и приложений, выполняющихся в нестандартной среде. При возникновении ошибки отправляет информацию об ошибки в корпорацию Microsoft. Я считаю, что это пустая трата памяти. Однако, если ваша система постоянно "падает", то данная служба является одним из лучших способов решить ваши проблемы.

Название службы: ERSvc
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба регистрации ошибок (Error Reporting Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Служба регистрации ошибок (Error Reporting Service) для нормального функционирования:

  • Никакие


Служба серийных номеров переносных устройств мультимедиа

До выхода SP2 данная служба называлась Серийный номер переносного медиа-устройства (Portable Media Serial Number)

Получает серийные номера всех переносных медиа-устройств, подключенных к системе. Я рекомендую отключить данную службу, т.к. не вижу в ней необходимости. Я еще ни разу не сталкивался с проблемой неправильного функционирования чего-либо, требующего эту службу. Если же появились проблемы с медиа-устройствами, то верните значение Вручную.

Название службы: WmdmPmSp
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Серийный номер переносного медиа-устройства (Portable Media Serial Number):

  • Никакие

Какие сервисы требуют работу службы Серийный номер переносного медиа-устройства (Portable Media Serial Number) для нормального функционирования:

  • Никакие


Служба сетевого DDE (Network DDE)

Обеспечивает сетевой транспорт и безопасность для динамического обмена данными (DDE) для программ, выполняющихся на одном или на различных компьютерах. Если эта служба остановлена, сетевой транспорт и безопасность DDE не будут доступны. Я не нашел необходимости применения данной службы в домашних условиях. Если вы не используете Сервер папки обмена (ClipBook), то отключите данную службу. В режиме бездействия данная служба использует около 1.5 Mb оперативной памяти.

Название службы: NetDDE
Название процесса: netdde.exe
По умолчанию в Windows XP Home: Отключена
По умолчанию в Windows XP Pro: Отключена
Рекомендуемое значение Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба сетевого DDE (Network DDE):

  • Диспетчер сетевого DDE (Network DDE DSDM)

Какие сервисы требуют работу службы Служба сетевого DDE (Network DDE) для нормального функционирования:

  • Сервер папки обмена (ClipBook)


Служба сетевого расположения (NLA) (Network Location Awareness (NLA))

Данная служба собирает и хранит сведения о размещении и настройки сети, а также уведомляет приложения об их изменении.

Название службы: Nla
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба сетевого расположения (NLA) (Network Location Awareness (NLA)):

  • AFD Networking Support Environment
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver

Какие сервисы требуют работу службы Служба сетевого расположения (NLA) (Network Location Awareness (NLA)) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)


Служба сообщений (Messenger)

Данная служба посылает и получает сообщения, переданные администраторами или службой оповещений. Если служба остановлена, оповещение не будет передано. Эта служба позволяет обмениваться сообщениями между клиентами и серверами. Данная служба не имеет отношения к программа Windows Messenger, это WinPopUp. Рекомендуется отключить данную службу для того, чтобы запретить net send сообщения для скрытия вашего компьютера от сети интернет. Для проверки работоспособности службы введите в командной строке команду net send 127.0.0.1 hi. Если вы получите сообщение hi, то служба работает. Служба сообщений использует UDP порты 135, 137 и 138, а также TCP порты 135, 139 и 445.

Название службы: Messenger
Название процесса: services.exe
По умолчанию в Windows XP Home: Отключена
По умолчанию в Windows XP Pro: Отключена
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба сообщений (Messenger):

  • NetBIOS Interface
  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Рабочая станция (Workstation)

Какие сервисы требуют работу службы Служба сообщений (Messenger) для нормального функционирования:

  • Никакие


Служба факсов (Fax Service)

Помогает отправлять и принимать факсимильные сообщения.

Название службы: FAX
Название процесса: fxssvc.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Служба факсов (Fax Service):

  • Plug and Play (Plug and Play)
  • Диспетчер очереди печати (Print Spooler)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Remote Procedure Call (RPC)
  • Телефония (Telephony)
    • Plug and Play (Plug and Play)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Служба факсов (Fax Service) для нормального функционирования:

  • Никакие


Служба шлюза уровня приложения (Application Layer Gateway Service)

Оказывает поддержку протоколов третьей стороны протоколов PnP для общего доступа к подключению к Интернету и подключений к Интернету с использованием брандмауэра. Эта служба нужна при использовании Брандмауэра Интернета / Общего доступа к Интернету для подключения к сети. Служба занимает около 1.5 Mb в оперативной памяти.

Название службы: ALG
Название процесса: alg.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная служба

Какие сервисы нужны для нормального функционирования службы Служба шлюза уровня приложения (Application Layer Gateway Service):

  • Никакие

Какие сервисы требуют работу службы Служба шлюза уровня приложения (Application Layer Gateway Service) для нормального функционирования:

  • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)


Службы IPSEC (IPSEC Services)

Управляет политикой IP-безопасности и запускает ISAKMP/Oakley (IKE) и драйвер IP-безопасности. Данная служба может понадобиться при использовании VPN или домена. Для домашнего использования данную службу можно отключить.

Название службы: PolicyAgent
Название процесса: lsass.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Службы IPSEC (IPSEC Services):

  • IPSEC driver
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие сервисы требуют работу службы Службы IPSEC (IPSEC Services) для нормального функционирования:

  • Никакие


Службы криптографии (Cryptographic Services)

Предоставляет три службы управления: службу баз данных каталога, которая проверяет цифровые подписи файлов Windows; службу защищенного корня, которая добавляет и удаляет сертификаты доверенного корня центра сертификации с этого компьютера; и службу ключей, которая позволяет подавать заявки на сертификаты с этого компьютера. Если эта служба остановлена, все эти службы управления не будут работать. По сути, эта служба проверяет подписи файлов Windows. Однако, вы все равно можете получать окошко с предупреждением о неподписанном драйвере. Эта служба необходима для обновления Windows в ручном и автоматическом режимах, а также для инсталляции Service Pack’ов и DirectX 9.0. Windows Media Player и некоторые .NET приложения могут требовать эту службу для функционирования некоторых функций. Служба занимает около 1.9 Мб в оперативной памяти.

Название службы: CryptSvc
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Службы криптографии (Cryptographic Services):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Службы криптографии (Cryptographic Services) для нормального функционирования:

  • Никакие


Службы терминалов (Terminal Services)

Данная служба предоставляет возможность нескольким пользователям интерактивно подключаться к компьютеру и отображает рабочий стол и приложения на удаленных компьютерах. Является основой для удаленного рабочего стола (включая удаленное администрирование), быстрого переключения пользователей, удаленного помощника и служб терминалов.

Название службы: TermService
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Службы терминалов (Terminal Services):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Службы терминалов (Terminal Services) для нормального функционирования:

  • Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)


Слушатель RIP (RIP Listener)

Принимает обновления маршрутов, отправленные маршрутизаторами, использующими протокол RIPv1.

Название службы: lprip
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Слушатель RIP (RIP Listener):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Слушатель RIP (RIP Listener) для нормального функционирования:

  • Никакие


Смарт-карты (Smart Card)

Данная служба управляет доступом к устройствам чтения смарт-карт. Если эта служба остановлена, этот компьютер не сможет считывать смарт-карты.

Название службы: SCardSvr
Название процесса: SCardSvr.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная служба

Какие сервисы нужны для нормального функционирования службы Смарт-карты (Smart Card):

  • Plug and Play (Plug and Play)

Какие сервисы требуют работу службы Смарт-карты (Smart Card) для нормального функционирования:

  • Никакие


Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)

Данная служба осуществляет управление приложениями, которые требуют поддержки в многопользовательской среде. Службу имеет смысл включить, если в вашей системе работает несколько пользователей, в противном случае нет необходимости в запуске этой службы. Если вы все-таки решили включить службу, то она позволит переключаться между пользователями без закрытия работающих программ, что бывают очень удобно.

Название службы: FastUserSwitching Compatibility
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Совместимость быстрого переключения пользователей (Fast User Switching Compatibility):

  • Службы терминалов (Terminal Services)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Совместимость быстрого переключения пользователей (Fast User Switching Compatibility) для нормального функционирования:

  • Никакие


Справка и поддержка (Help and Support)

Обеспечивает возможность работы центра справки и поддержки на этом компьютере. Если эта служба остановлена, центр справки и поддержки не будет доступен. Данная служба необходима для запуска справочных документов Microsoft. Если вы запускаете программу Справка и Поддержка через меню Пуск, то данная служба будет включена в любом случае, даже если стоит значение Отключена.

Название службы: helpsvc
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Справка и поддержка (Help and Support):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Справка и поддержка (Help and Support) для нормального функционирования:

  • Никакие


Съемные ЗУ (Removable Storage)

Данная служба управляет съемными носителями, дисками и библиотеками. Она необходима для работы со сменными носителями (магнито-оптическими приводами и т.д.). Если у вас есть такие носители, то переведите данную службу в автоматический режим. В домашних условиях данная служба не нужна, поэтому можно поставить значение Отключена. Если у вас стали возникать проблемы (перестал работать автозапуск и т.д.) с вашими CD-ROM, DVD-ROM и т.д., то поставьте значение Автоматически.

Название службы: NtmsSvc
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Съемные ЗУ (Removable Storage):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Съемные ЗУ (Removable Storage) для нормального функционирования:

  • Никакие


Телефония (Telephony)

Обеспечивает поддержку Telephony API (TAPI) для программ, управляющих телефонным оборудованием и голосовыми IP-подключениями на этом компьютере, а также через ЛВС - на серверах, где запущена соответствующая служба.

Название службы: TapiSrv
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Телефония (Telephony):

  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Телефония (Telephony) для нормального функционирования:

  • Служба факсов (Fax Service)
  • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
    • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
    • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)


Темы (Themes)

Данная служба позволяет управлять темами оформления. Если вы хотите использовать темы, то оставьте значение Автоматически. В противном случае выберите вариант Отключена.

Название службы: Themes
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Темы (Themes):

  • Никакие

Какие сервисы требуют работу службы Темы (Themes) для нормального функционирования:

  • Никакие


Теневое копирование тома (Volume Shadow Copy)

Управляет созданием теневых копий (контрольных точек состояния) дисковых томов, которые используются для архивации и восстановления или для иных целей. Если эта служба остановлена, теневые копии томов для восстановления не будут доступны и архивация и восстановление могут не работать.

Название службы: VSS
Название процесса: vssvc.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Теневое копирование тома (Volume Shadow Copy):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Теневое копирование тома (Volume Shadow Copy) для нормального функционирования:

  • Никакие


Уведомление о системных событиях (System Event Notification)

Данная служба протоколирует системные события, такие как регистрация в Windows, в сети и изменения в подаче электропитания. Уведомляет подписчиков из разряда COM+ системное событие, рассылая оповещения.

Название службы: SENS
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Уведомление о системных событиях (System Event Notification):

  • Система событий COM+ (COM+ Event System)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Уведомление о системных событиях (System Event Notification) для нормального функционирования:

  • Никакие


Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Данная служба управляет базой данных службы имен RPC. Обеспечивает сопоставление конечных точек и иных служб RPC.

Эту службу можно назвать ключевой в Windows XP, ваша система не будет без нее работать, именно поэтому это единственная служба, которую вы не можете отключить через консоль Службы (services.msc). Отключение данной службы в Windows 2000 приводило к тому, что система переставала загружаться. Поэтому я КАТЕГОРИЧЕСКИ не рекомендую отключать эту службу (а сделать это можно только через утилиту msconfig).

Название службы: RpcSs
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Сетевая служба

Какие сервисы нужны для нормального функционирования службы Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)):

  • Никакие

Какие сервисы требуют работу службы Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) для нормального функционирования:

  • Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)
  • Система событий COM+ (COM+ Event System)
    • Уведомление о системных событиях (System Event Notification)
  • Системное приложение COM+ (COM+ System Application)
  • Службы криптографии (Cryptographic Services)
  • Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
    • Message Queuing
      • Message Queuing Triggers
  • Служба регистрации ошибок (Error Reporting Service)
  • Служба факсов (Fax Service)
  • Справка и поддержка (Help and Support)
  • Доступ к HID-устройствам (Human Interface Device Access)
  • IIS Admin
    • FTP Publishing Service
    • Simple Mail Transport Protocol (SMTP)
    • World Wide Web Publishing Service
  • Служба индексирования (Indexing Service)
  • Службы IPSEC (IPSEC Services)
  • Диспетчер логических дисков (Logical Disk Manager)
    • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Message Queuing
    • Message Queuing Triggers
  • Служба сообщений (Messenger)
  • MS Software Shadow Copy Provider
  • Сетевые подключения (Network Connections)
    • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
  • Диспетчер очереди печати (Print Spooler)
    • Служба факсов (Fax Service)
    • TCP/IP Printer Server
  • Защищенное хранилище (Protected Storage)
  • QoS RSVP (QoS RSVP)
  • Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)
  • Удаленный реестр (Remote Registry Service)
  • Съемные ЗУ (Removable Storage)
  • RIP Listener
  • Маршрутизация и удаленный доступ (Routing and Remote Access)
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Координатор распределенных транзакций (Distributed Transaction Coordinator)
      • Message Queuing
        • Message Queuing Triggers
    • IIS Admin
      • FTP Publishing Service
      • Simple Mail Transport Protocol (SMTP)
      • World Wide Web Publishing Service
  • Определение оборудования оболочки (Shell Hardware Detection)
  • Служба восстановления системы (System Restore Service)
  • Планировщик заданий (Task Scheduler)
  • Телефония (Telephony)
    • Служба факсов (Fax Service)
    • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
    • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
      • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
      • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Telnet (Telnet)
  • Службы терминалов (Terminal Services)
    • Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)
  • Диспетчер отгрузки (Upload Manager)
  • Теневое копирование тома (Volume Shadow Copy)
  • Windows Audio (Windows Audio)
  • Служба загрузки изображений (WIA) (Windows Image Acquisition (WIA))
  • Windows Installer (Windows Installer)
  • Инструментарий управления Windows (Windows Management Instrumentation)
  • Беспроводная настройка (Wireless Zero Configuration)
  • Адаптер производительности WMI (WMI Performance Adapter)


Удаленный реестр (Remote Registry Service)

Позволяет удаленным пользователям изменять параметры реестра на этом компьютере. Если эта служба остановлена, реестр может быть изменен только локальными пользователями, работающими на этом компьютере. Данной службы нет в операционной системе Windows XP Home. Да и в Windows XP Pro она абсолютно не нужна, эта служба является одной из первых, которую я отключаю после установки операционной системы.

Название службы: RemoteRegistry
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Недоступна
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная служба

Какие сервисы нужны для нормального функционирования службы службы Удаленный реестр (Remote Registry Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие сервисы требуют работу службы Удаленный реестр (Remote Registry Service) для нормального функционирования:

  • Никакие


Узел универсальных PnP-устройств (Universal Plug and Play Device Host)

Данная служба обеспечивает поддержку универсальных PnP-устройств узла.

Название службы: UPNPhost
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная служба

Какие сервисы нужны для нормального функционирования службы Узел универсальных PnP-устройств (Universal Plug and Play Device Host):

  • Служба обнаружения SSDP (SSDP Discovery Service)

Какие службы требуют Узел универсальных PnP-устройств (Universal Plug and Play Device Host) для нормального функционирования:

  • Никакие


Управление приложениями (Application Management)

Обеспечивает службы установки программного обеспечения, такие, как назначение, публикация и удаление. При использовании Windows XP Home Edition вы можете столкнуться с проблемами, описанными в статье http://support.microsoft.com/default.aspx?scid=kb;en-us;Q328213?SD=EE

Название службы: AppMgmt
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Управление приложениями (Application Management):

  • Никакие

Какие сервисы требуют работу службы Управление приложениями (Application Management) для нормального функционирования:

  • Никакие


Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)

Данная служба позволяет использовать для передачи данных резервы сети по пропускной способности. Служба используется для передачи асинхронных данных через http 1.1 сервера. Например: На сайте Microsoft это используется для Windows Update. Служба позволяет продолжить загрузку при завершении сеанса или выключении компьютера (при следующем его запуске).

Название службы: BITS
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Рабочая станция (Workstation)

Какие службы требуют Фоновую интеллектуальную служба передачи (Background Intelligent Transfer Service) для нормального функционирования:

  • Никакие


Windows Installer (Windows Installer)

Центр обеспечения безопасности (Security Center)

Данная служба обеспечивает работу Центра обеспечения безопасности, который появился в SP2. Он позволяет получить доступ к настройкам брандмауэра Windows, настройкам автоматического обновления системы и параметрам работы антивирусной программы. Центр обеспечения безопасности не несет никакой дополнительной функциональности кроме облегчения доступа к настройкам защиты вашего компьютера. Именно поэтому можно не задумываясь отключить данную службу для экономии системных ресурсов.

Название службы: wscsvc
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro:Автоматически
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Центр обеспечения безопасности (Security Center):

  • Инструментарий управления Windows (Windows Management Instrumentation)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют работу службы Центр обеспечения безопасности (Security Center) для нормального функционирования:

  • Никакие


DHCP-клиент (DHCP Client)

Управляет конфигурацией сети посредством регистрации и обновления IP-адресов и DNS-имен. Эта служба автоматически получает ваш динамический IP адрес от вашего DHCP сервера и DNS обновлений. Необходима для ISC (интернет клиента) и в случае, если у вас используется IPSEC. Может быть отключена на системах со статическим ip-адресом.

Примечание: Имейте ввиду, что многие DSL или кабельные подключения требуют эту службу для предоставления доступа в Интернет. Если вы отключите эту службу и ваше Интернет соединение перестанет работать, то верните значение в Автоматически.

Название службы: Dhcp
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы DHCP-клиент (DHCP Client):

  • AFD Networking Support Environment
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют работу службы DHCP-клиент (DHCP Client) для нормального функционирования:

  • Никакие


DNS-клиент (DNS Client)

Разрешает для данного компьютера DNS-имена в адреса и помещает их в кэш. Если служба остановлена, не удастся разрешить DNS-имена и разместить службу каталогов Active Directory контроллеров домена. Данная служба получает и кеширует DNS имена и фнкции контроллера домена Active Directory. Однако, DNS клиент необходим для IPSEC. Если вы пытаетесь "исправить" ваше сетевое соединение и получаете диалоговое окно: "DNS resolver failed to flush the cache", то данная служба является причиной возникновения данной ошибки.

Название службы: Dnscache
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Сетевая служба

Какие сервисы нужны для нормального функционирования службы DNS-клиент (DNS Client):

  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют работу службы DNS-клиент (DNS Client) для нормального функционирования:

  • Никакие


FTP-публикации (FTP Publishing Service)

Обеспечивает связь и администрирование FTP-узла с помощью оснастки IIS.

Название службы: MSFTPSVC
Название процесса: inetinfo.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы FTP-публикации (FTP Publishing Service):

  • IIS Admin (IIS Admin)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Диспетчер учетных записей безопасности (Security Accounts Manager)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют работу службы FTP-публикации (FTP Publishing Service) для нормального функционирования:

  • Никакие


IIS Admin (IIS Admin)

Позволяет администрировать веб- и FTP-службы с помощью оснастки IIS.

Название службы: IISADMIN
Название процесса: inetinfo.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы IIS Admin (IIS Admin):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Диспетчер учетных записей безопасности (Security Accounts Manager)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют работу службы IIS Admin (IIS Admin) для нормального функционирования:

  • FTP-публикации (FTP Publishing Service)
  • Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP))
  • Веб-публикации (World Wide Web Publishing)


Message Queuing (Message Queuing)

Обеспечивает инфраструктуру для работы распределенных приложений, основанных на асинхронных сообщениях.

Название службы: MSMQ
Название процесса: mqsvc.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Message Queuing (Message Queuing):

  • Координатор распределенных транзакций (Distributed Transaction Coordinator)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Диспетчер учетных записей безопасности (Security Accounts Manager)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Message Queuing access control
  • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
  • Reliable Multicast Protocol driver
  • Защищенное хранилище (Protected Storage)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • Сервер (Server)

Какие службы требуют работу службы Message Queuing (Message Queuing) для нормального функционирования:

  • Message Queuing Triggers (Message Queuing Triggers)


Message Queuing Triggers (Message Queuing Triggers)

Связывает входящие или исходящие сообщения в очереди с работой COM-компонент или исполняемого файла.

Название службы: MSMQTriggers
Название процесса: mqtgsvc.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Message Queuing Triggers (Message Queuing Triggers):

  • Message Queuing (Message Queuing)
    • Координатор распределенных транзакций (Distributed Transaction Coordinator)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
      • Диспетчер учетных записей безопасности (Security Accounts Manager)
        • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Message Queuing access control
    • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
    • Reliable Multicast Protocol driver
    • Защищенное хранилище (Protected Storage)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Сервер (Server)

Какие службы требуют работу службы Message Queuing Triggers (Message Queuing Triggers) для нормального функционирования:

  • Никакие


MS Software Shadow Copy Provider (MS Software Shadow Copy Provider)

Управляет теневыми копиями, полученными при помощи теневого копирования тома. Если служба будет остановлена, не будет возможности управлять теневыми копиями.

Название службы: SwPrv
Название процесса: dllhost.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы MS Software Shadow Copy Provider (MS Software Shadow Copy Provider):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют работу службы MS Software Shadow Copy Provider (MS Software Shadow Copy Provider) для нормального функционирования:

  • Никакие


NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)

Разрешает проверенным пользователям получать доступ к рабочему столу Windows, используя NetMeeting. Данная служба предоставляет возможность пользователю получить доступ к компьютеру с помощью NetMeeting. Если вы заботитесь о безопасности вашего компьютера, то я советую вам отключить данную службу.

Название службы: mnmsrvc
Название процесса: mnmsrvc.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing):

  • Никакие

Какие службы требуют работу службы NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing) для нормального функционирования:

  • Никакие


Plug and Play (Plug and Play)

Позволяет компьютеру распознавать изменения в установленном оборудовании и подстраиваться под них, либо, не требуя вмешательства пользователя, либо сводя его к минимуму. Остановка или отключение этой службы может привести к нестабильной работе системы. Это служба является "сердцем" всей системы Plug and Play устройств на компьютере. Я крайне не рекомендую отключать данную службу, так как. вы можете столкнуться с множеством проблем. Имейте ввиду, что UPnP НЕ ТОЖЕ самое, что и PnP. UPnP служит для связи через TCP/IP с оборудованием (сканерами, принтерами и т.д.). Ваше звуковая карта - это PnP устройство. НЕ ОТКЛЮЧАЙТЕ службу Plug and Play.

Название службы: PlugPlay
Название процесса: services.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Plug and Play (Plug and Play):

  • Никакие

Какие службы требуют работу службы Plug and Play (Plug and Play) для нормального функционирования:

  • Служба факсов (Fax Service)
  • Диспетчер логических дисков (Logical Disk Manager)
    • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
  • Служба сообщений (Messenger)
  • Смарт-карты (Smart Card)
  • Телефония (Telephony)
    • Служба факсов (Fax Service)
    • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
    • Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
      • Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) (Internet Connection Firewall/Internet Connection Sharing)
      • Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
  • Windows Audio (Windows Audio)


QoS RSVP (QoS RSVP)

Обеспечивает рассылку оповещений в сети и управление локальным трафиком для QoS-программ и управляющих программ.

Данная служба обеспечивает контроль трафика в сети, используя IPSEC, программы, а также адаптеры, поддерживающие технологию QoS. Планировщик пакетов QoS автоматически устанавливается для каждого TCP/IP соединения. Я советую отключить данную службу, т.к. в 99% случаев в ней нет необходимости. Во многих статьях в сети Интернет указывается, что службы QoS резервирует под себя 20% пропускной способности сети и не дает использовать эти 20% для работы в сети. ЭТО НЕ ТАК, это заблуждения. Подробно об этом можно прочитать в технической статье q316666 на сайте корпорации Microsoft.

Название службы: RSVP
Название процесса: rsvp.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы QoS RSVP (QoS RSVP):

  • AFD Networking Support Environment
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • NetBIOS over TCP/IP
    • TCP/IP Protocol Driver
      • IPSEC driver

Какие службы требуют работу службы QoS RSVP (QoS RSVP) для нормального функционирования:

  • Никакие


Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP))

Передает по сети сообщения электронной почты.

Название службы: SMTPSVC
Название процесса: inetinfo.exe
По умолчанию в Windows XP Home: Не установлена
По умолчанию в Windows XP Pro: Не установлена
Рекомендуемое значение: Не установлена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)):

  • Журнал событий (Event Log)
  • IIS Admin (IIS Admin)
    • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
    • Диспетчер учетных записей безопасности (Security Accounts Manager)
      • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют работу службы Simple Mail Transport Protocol (SMTP) (Simple Mail Transport Protocol (SMTP)):

  • Никакие


Telnet (Telnet)

Позволяет удаленному пользователю входить в систему и запускать программы, поддерживает различных клиентов TCP/IP Telnet, включая компьютеры с операционными системами UNIX и Windows. Если эта служба остановлена, то удаленный пользователь не сможет запускать программы.

Название службы: TlntSvr
Название процесса: tlntsvr.exe
По умолчанию в Windows XP Home: Недоступна
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Отключена
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Telnet (Telnet):

  • Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
  • TCP/IP Protocol Driver
    • IPSEC driver

Какие службы требуют работу службы Telnet (Telnet):

  • Никакие


Windows Audio (Windows Audio)

Управление звуковыми устройствами для Windows-программ. Если эта служба остановлена, звуковые устройства и эффекты не будут работать должным образом. Эта служба необходимо для воспроизведения ЛЮБОГО звука. Отключать можно только при отсутствии звуковой карты, иначе вы не будете слышать звуки вообще.

Название службы: AudioSrv
Название процесса: svchost.exe
По умолчанию в Windows XP Home: Автоматически
По умолчанию в Windows XP Pro: Автоматически
Рекомендуемое значение: Автоматически
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Windows Audio (Windows Audio):

  • Plug and Play (Plug and Play)
  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют работу службы Windows Audio (Windows Audio) для нормального функционирования:

  • Никакие


Windows Installer (Windows Installer)

Данная служба позволяет устанавливать, удалять или восстанавливать программное обеспечение в соответствии с инструкциями файлов MSI. Данная служба необходима для установки приложений, которые используют файлы MSI. Если какие-то программы не ставятся или вы получаете ошибку, связанную с RPC Service, то установите значение данной службы в Автоматически или Вручную. После того, как вы поставили все необходимые программы, можете отключить данную службу. В режиме бездействия данная служба использует порядка 3.4 Mb оперативной памяти. Поэтому советую поставить значение Вручную для экономии оперативной памяти.

Название службы: MSIServer
Название процесса: msiexec.exe
По умолчанию в Windows XP Home: Вручную
По умолчанию в Windows XP Pro: Вручную
Рекомендуемое значение: Вручную
Вход от имени: Локальная система

Какие сервисы нужны для нормального функционирования службы Windows Installer (Windows Installer):

  • Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))

Какие службы требуют работу службы Windows Installer (Windows Installer) для нормального функционирования:

  • Никакие


Список служб

Список служб в Английской версии

Во время работы Windows XP запущено множество служб, но не все из них полезно для нормальной работы вашего компьютера. Для просмотра списка запущенных служб необходимо проделать следующее:

  1. Зайти в меню Пуск – Выполнить – ввести команду cmd
  2. В появившемся окне командной строки введите команду net start.
  3. Перед вами появится список запущенных служб

Для того, чтобы прочитать описание службы необходимо нажать на название соответствующей службы, также вы можете посмотреть ПОДРОБНУЮ информацию по всем службам (службы, необходимые для запуска другой службы, название процесса и т.д.), вот ссылка.

  • Alerter
  • Application Layer Gateway Service
  • Application Management
  • Automatic Updates
  • Background Intelligent Transfer Service
  • ClipBook
  • COM+ Event System
  • COM+ System Application
  • Computer Browser
  • Cryptographic Services
  • DHCP Client
  • Distributed Link Tracking Client
  • Distributed Transaction Coordinator
  • DNS Client
  • Error Reporting Service
  • Event Log
  • Fast User Switching Compatibility
  • Fax Service
  • FTP Publishing Service
  • Help and Support
  • Human Interface Device Access
  • IIS Admin
  • IMAPI CD-Burning COM Service
  • Indexing Service
  • Internet Connection Firewall/Internet Connection Sharing
  • IPSEC Services
  • Logical Disk Manager
  • Logical Disk Manager Administrative Service
  • Message Queuing
  • Message Queuing Triggers
  • Messenger
  • MS Software Shadow Copy Provider
  • Net Logon
  • NetMeeting Remote Desktop Sharing
  • Network Connections
  • Network DDE
  • Network DDE DSDM
  • Network Location Awareness (NLA)
  • NT LM Security Support Provider
  • Performance Logs and Alerts
  • Plug and Play
  • Portable Media Serial Number
  • Print Spooler
  • Protected Storage
  • QoS RSVP
  • Remote Access Auto Connection Manager
  • Remote Access Connection Manager
  • Remote Desktop Help Session Manager
  • Remote Procedure Call (RPC)
  • Remote Procedure Call (RPC) Locator
  • Remote Registry Service
  • Removable Storage
  • RIP Listener
  • Routing and Remote Access
  • Secondary Logon
  • Security Accounts Manager
  • Security Center
  • Server
  • Shell Hardware Detection
  • Simple Mail Transport Protocol (SMTP)
  • Simple TCP/IP Services
  • Smart Card
  • SNMP Service
  • SNMP Trap Service
  • SSDP Discovery Service
  • System Event Notification
  • System Restore Service
  • Task Scheduler
  • TCP/IP NetBIOS Helper Service
  • TCP/IP Printer Server
  • Telephony
  • Telnet
  • Terminal Services
  • Themes
  • Uninterruptible Power Supply
  • Universal Plug and Play Device Host
  • Upload Manager
  • Volume Shadow Copy
  • WebClient
  • Windows Audio
  • Windows Installer
  • Windows Management Instrumentation
  • Windows Management Instrumentation Driver Extension
  • Windows Time
  • Wireless Zero Configuration
  • WMI Performance Adapter
  • Workstation
  • World Wide Web Publishing

В скобках указано название службы в английской версии Windows XP.

Рекомендуемые конфигурации:

  • Конфигурация "для всех"
  • Интернет конфигурация
  • Игровая конфигурация
  • Самая урезанная конфигурация